Vibrate during a call connection

Discussion in 'iPhone' started by Cap41, Jul 28, 2009.

  1. Cap41 macrumors 6502

    Joined:
    Nov 19, 2008
    #1
    I can't find the setting. But, there has to be one. When I make a call my phone vibrates on connection. Does anyone know how to turn that off?
     
  2. cellocello macrumors 68000

    cellocello

    Joined:
    Jul 31, 2008
    Location:
    Toronto, ON
    #2
    You sure you're just not receiving perfectly timed emails?
     
  3. FXT 1 macrumors 6502

    Joined:
    Jul 14, 2009
    Location:
    UK
    #3
    Is this meant to happen? I'm not aware of any setting that allow for vibration upon connection of a call. Surely it must be some other notification, such as Push E-mail? A text?
     
  4. Cap41 thread starter macrumors 6502

    Joined:
    Nov 19, 2008
  5. -aggie- macrumors P6

    -aggie-

    Joined:
    Jun 19, 2009
    Location:
    Where bunnies are welcome.
    #5
    Go to settings>phone, what are your settings there? Just wondering if call forwarding or TTY might do that.
     
  6. FXT 1 macrumors 6502

    Joined:
    Jul 14, 2009
    Location:
    UK
    #6
    Well, then follow our well known iPhone software remedy treatment then, do a full restore and reset etc.
     
  7. Cap41 thread starter macrumors 6502

    Joined:
    Nov 19, 2008
    #7
    It s Jailbroken. But, this has happened since i did my restore.
     
  8. Conway macrumors member

    Joined:
    May 6, 2009
    #8
    Mine is doing the same thing it vibrates when it conects
     
  9. Etnies419 macrumors 6502

    Joined:
    Sep 9, 2008
    #9
    Since you have it jailbroken, do you by any chance have any apps that provide haptic feedback?
     
  10. FXT 1 macrumors 6502

    Joined:
    Jul 14, 2009
    Location:
    UK
    #10
    Well, then that opens up a world of possible bugs :D lol
     
  11. Rusalka macrumors regular

    Rusalka

    Joined:
    Dec 8, 2008
    Location:
    Northern Virginia
    #11
    Been having this same problem recently!

    Uninstalled VoIPover3G and I'm pretty sure it stopped

    (If not that one; then it could be the vibrate toggle for SBSettings, cause I uninstalled that at the same time)
     
  12. jackryan57 macrumors regular

    Joined:
    Nov 29, 2008
    #12
    Mine also vibrates upon connection. It has been driving me crazy, glad to know its not just me.
     
  13. Rusalka macrumors regular

    Rusalka

    Joined:
    Dec 8, 2008
    Location:
    Northern Virginia
    #13
    Did we have anything simalar installed?



    I'm so happy is stopped, was driving me mad :(
     
  14. Cap41 thread starter macrumors 6502

    Joined:
    Nov 19, 2008
    #14
    I dont have an sbs setting for vibrate..nor voiceover3g installed.
     
  15. miggitymac macrumors 6502a

    miggitymac

    Joined:
    Jan 7, 2009
    #15
    By any chance do you guys have iBlacklist installed?

    I'm getting the same thing....annoying :(
     
  16. jackryan57 macrumors regular

    Joined:
    Nov 29, 2008
    #16
    I found the solution in another thread:

    "Hi, you probably have iBlacklist installed on your phone. If you do, go to Extras in the settings and turn OFF Haptic response. It should do the trick."

    It worked for me - I hope it helps you!!!! :D
     
  17. Rusalka macrumors regular

    Rusalka

    Joined:
    Dec 8, 2008
    Location:
    Northern Virginia
    #17
    Ok correction, It was still happening

    Got an update for iblacklist and removed status notified today and it seemed to have stopped

    it's probably iblacklist like that other poster said
     
  18. bojinx macrumors newbie

    bojinx

    Joined:
    Jun 26, 2009
    #18
    it worked for me too. thanks mate!!:)
     
  19. Cap41 thread starter macrumors 6502

    Joined:
    Nov 19, 2008
    #19
    That was it..iblacklist was causing the problem...A BIG THX ALL..
     

Share This Page