Vibrate Issue When Receiving Calls/SMS

Discussion in 'iPhone Tips, Help and Troubleshooting' started by NativeTxn, Sep 24, 2014.

  1. NativeTxn, Sep 24, 2014
    Last edited: Sep 24, 2014

    NativeTxn macrumors regular

    Joined:
    Feb 11, 2013
    #1
    When I first got the new iPhone 6 last Friday (9/19), the phone would ring and vibrate when receiving a call. So I turned off "Vibrate on Ring" but left "Vibrate on Silent" on. It worked just fine until today.

    Today, I had it on silent mode (silent switch turned on) and a call came through without vibrating at all. The only reason I noticed a call coming through is because I had it sitting on my desk and happened to be looking in that direction when the call came in.

    So, I ran some "tests." I double checked the settings and "Vibrate on Silent" was still turned on. I restarted the phone and still had the same issue (i.e. incoming call while on silent didn't vibrate).

    So I turned on "Vibrate on Ring," turned the silent switch "off," and tried calling. It rang just fine audibly, but there was no vibration to go along with it.

    I tried turning "Vibrate on Silent" off and back on. When I turned it back on, it vibrated to alert me that vibration was turned on. Also, when I turn the physical switch "off" and back "on" it vibrates.

    When in silent mode, it still vibrates when I receive an email (I'm using the Gmail App).

    However, it addition to not vibrating in silent mode when getting a call, it does not appear to be vibrating when I receive a SMS/iMessage (it still shows on the lock screen that I received a message, just no vibration to go along with it).

    So, I'm wondering if it is some sort of bug with the native phone and/or message function (since it seems to be working fine with the Gmail app and it vibrates when I flip the switch to silent - both the physical switch and the "virtual" switch in settings), or something more involved.

    Has anyone else run into this? Anyone have any suggestions on fixes?
     
  2. NativeTxn thread starter macrumors regular

    Joined:
    Feb 11, 2013
  3. ngaham macrumors regular

    ngaham

    Joined:
    Sep 8, 2011
    #3
    What resolved this issue for you? I'm having this same issue.
     

Share This Page