Vibrate only

Discussion in 'iPhone Tips, Help and Troubleshooting' started by keiths, Oct 9, 2007.

  1. keiths macrumors newbie

    Joined:
    Oct 1, 2007
    #1
    I want to set up my iPhone so that in the normal mode, it vibrates only. I swear it used to do this before 1.1.1 but now it doesn't seem to do it. When I send or receive a text message, it always makes a sound. When I receive a call, even though I have the sound all the way down, I can still barely hear it. Anyone know a way to get around this?

    I like to use the switch on the side to totally silence the phone, I don't want to use it to turn it on vibrate.

    Thanks
     
  2. chr1s60 macrumors 68000

    chr1s60

    Joined:
    Jul 24, 2007
    Location:
    California
    #2
    I don't know if this will work, but for text messages go to settings and select none for the new text tone. Make sure you also have vibrate on for the ring setting and the silent setting. I am sure you have probably already tried this, but if you haven't I would try.
     
  3. joshysquashy macrumors 6502a

    Joined:
    May 13, 2005
    Location:
    UK
    #3
    why not - leave it on silent (vibrate) when you want it to vibrate, and turn it off or put it in airplane mode when you don't want it to do anything.

    how can you possibly receive calls/txts when it doesn't alert you anyway?
     
  4. keiths thread starter macrumors newbie

    Joined:
    Oct 1, 2007
    #4
    I like to turn it on totally silent in certain situations, like meetings or in a movie theater, however I still want to know who calls.

    Anyone know about the phone calls? It used to do it before, I don't understand why Apple took it out.
     
  5. d wade macrumors 65816

    d wade

    Joined:
    Jun 27, 2006
    Location:
    Boca Raton, FL
    #5
    in class having same problems. How do I get a silent mode or vibrate only? Don't wanna turn phone off but texts make noise even with ringer all the way down. Help please
     
  6. sparkyms macrumors 65816

    Joined:
    Feb 22, 2007
    Location:
    Southampton UK
  7. yuvilio macrumors newbie

    Joined:
    Aug 3, 2008
    #7
    That did the trick. Setting vibrate from the Settings menu along with putting the volume to nothing makes it just vibrate and not ring. Thanks sparkyms!
     

Share This Page