Vibrates while making a call

jjc48

macrumors newbie
Original poster
Jun 30, 2004
4
0
Had a stange problem happen twice in the past three days. While making a call via the contacts list with the headphones plugged in, instead of a dialing sound through the earpieces, the iPhone started vibrating instead.

The vibrate switch was set to volume ring, there was no incoming call, and confirmed that there were no new visual voicemails or text messages. Finding this rather odd, I quickly ended my call and powered down the phone. After rebooting, the problem disappeared.

Without the headphones, it would have been impossible to make a call, much less hold the vibrating phone up against my ear. Has anyone else had or heard about this?
 

DickArmAndHarT

macrumors 6502
Jul 22, 2004
263
0
an issue for me

4 or 5 times my iPhone has began vibrating while sending or receiving calls. 3 times it began vibrating when i answered a call very quickly,(within 1 ring), then after hanging up the phone the vibrate would stop but begin the minute i dialed another phone call. I had to power my iphone down to temporarily fix the problem. This glitch along with A few other quirks that I often experience will go unresolved until they're perhaps fixed from a software update. If not ill just wait for a new revision and use these problems to try and score a revised iPhone.
 

verao

macrumors newbie
Dec 22, 2008
4
0
Vibrate while calling

4 or 5 times my iPhone has began vibrating while sending or receiving calls. 3 times it began vibrating when i answered a call very quickly,(within 1 ring), then after hanging up the phone the vibrate would stop but begin the minute i dialed another phone call. I had to power my iphone down to temporarily fix the problem. This glitch along with A few other quirks that I often experience will go unresolved until they're perhaps fixed from a software update. If not ill just wait for a new revision and use these problems to try and score a revised iPhone.

Hi, you probably have iBlacklist installed on your phone. If you do, go to Extras in the settings and turn OFF Haptic response. It should do the trick.
 

jackryan57

macrumors regular
Nov 29, 2008
230
0
Hi, you probably have iBlacklist installed on your phone. If you do, go to Extras in the settings and turn OFF Haptic response. It should do the trick.
Thank You!! Thank You!! This has been driving me crazy - you solved it for me!! Thank You!!