Vibration Issues - Even after reset!

Discussion in 'iPhone' started by Fluttershy, Nov 9, 2015.

  1. Fluttershy, Nov 9, 2015
    Last edited: Nov 9, 2015

    Fluttershy macrumors regular

    Fluttershy

    Joined:
    Mar 16, 2012
    Location:
    Australia
    #1
    So here's the story:

    I bought a brand new iPhone 6S on release. Used it as per normal, after about 2 weeks I noticed the Vibrate/Taptic stopped working randomly. So alerts/calls would not vibrate, nor would force-touch.

    To fix this, I'd have to turn the phone off and then back on again. And it would resolve it, until it randomly stopped.

    I went to Apple and the replaced the iPhone 6S for me on the spot. Great. I restored from my backup and used it, but then a few days in, BAM issue strikes again. Vibrate/Taptic stops working until I restart iPhone.

    So I'm thinking it may be a iOS thing, so I Erase all Content & Settings off my iPhone. I then proceed to set it up as a Brand New iPhone. Thinking well now it's a brand new setup, surely this can't happen again.

    No less than 24 hours since the reset the vibrate/taptic stopped working! I don't even know why anymore, one minute it vibrates when I get texts, next minute it doesn't!

    Anyone have any ideas?
     
  2. Fluttershy thread starter macrumors regular

    Fluttershy

    Joined:
    Mar 16, 2012
    Location:
    Australia
  3. Fluttershy thread starter macrumors regular

    Fluttershy

    Joined:
    Mar 16, 2012
    Location:
    Australia
    #3
    Bump - anyone? I've noticed that this only happens when I plug it/after I plug it into the MFI stereo in my car
     
  4. yaboyac29 macrumors 6502a

    Joined:
    Sep 24, 2014
    #4
    this happened to me for the first time a few days ago. I reset the phone and it started working again.

    not sure what the cause is.
     

Share This Page