Vibration not working ios 7.0.4

Discussion in 'iOS 7' started by andrewsjra, Dec 29, 2013.

  1. andrewsjra macrumors regular

    Joined:
    Jul 10, 2013
    #1
    Anyone experiencing their vibration not working for calls and notifications in ios 7.0.4? My wife's phone isn't working when it's turned on. We've tried rebooting the phone but it still won't vibrate.
     
  2. Armen macrumors 604

    Armen

    Joined:
    Apr 30, 2013
    Location:
    127.0.0.1
    #2
    silly question but do you have vibrations turned on under settings > sounds?
     
  3. andrewsjra thread starter macrumors regular

    Joined:
    Jul 10, 2013
    #3
    Yes she does. Tried everything minus a restore. I would think a reboot would fix it but no such case
     
  4. Armen macrumors 604

    Armen

    Joined:
    Apr 30, 2013
    Location:
    127.0.0.1
    #4
    Did you check the actual notification itself? Aside from having a universal on/off for vibrate each particular app can also have its own settings for sound and vibrate.
     
  5. andrewsjra thread starter macrumors regular

    Joined:
    Jul 10, 2013
    #5
    Yes I did. Still no vibration even when selected. It was working fine for her and suddenly stopped working.
     
  6. Armen macrumors 604

    Armen

    Joined:
    Apr 30, 2013
    Location:
    127.0.0.1
    #6
    Definitely a head scratcher. Wonder if the vibrate motor died? Does it vibrate at all anywhere?
     
  7. Stuke00 macrumors 68000

    Joined:
    Oct 11, 2011
    Location:
    Collinsville,IL
    #7
    Do you get a vibrate when you flip the switch on the side? You might have just had a vibrator motor that went out.
     

Share This Page