Video Buffering issue (not youtube)

Discussion in 'iPad Tips, Help and Troubleshooting' started by Nocontact, Oct 20, 2011.

  1. Nocontact macrumors newbie

    Joined:
    Oct 20, 2011
    #1
    Unlike a lot of people, youtube works fine for me. What I have a lot of trouble with is sites like gametrailers.com, apple movie trailers, and stuff like that. I try to load a trailer and let it buffer enough so I can watch it without it stopping and loading (which ruins the enjoyment of it) but a lot of times my ipad1 won't do it. SOMETIMES it will though, which I can't understand, but a lot of times, it loads a bit, and then just stops.
    IT's so puzzling for a device like this and I'm really looking for help on how to solve this issue if there's something I can fix.

    Thanks, in advance..
     
  2. Ashwood11 macrumors 65816

    Joined:
    Nov 10, 2010
    Location:
    US
    #2
    Some of what you are experiencing may be a slow server at the web site you are visiting.
     
  3. Nocontact thread starter macrumors newbie

    Joined:
    Oct 20, 2011
    #3
    Slow I can understand, but it just stops loading altogether. And they have no problem at all loading on my macbook.
     
  4. Ashwood11 macrumors 65816

    Joined:
    Nov 10, 2010
    Location:
    US
    #4
    You failed to mention that.
     
  5. Nocontact thread starter macrumors newbie

    Joined:
    Oct 20, 2011
    #5
    Is that your idea of being helpful?
     
  6. Lisa603 macrumors newbie

    Joined:
    Oct 21, 2011
    #6
    Your blog is a great one. What really impresses me is that you are correctly mentioned that there are thousands of tools that are available to create a website or launch one but what matters is that you choose the right one, the one that gives you all that is actually needed.
     

Share This Page