video camera gone??????

Discussion in 'MacBook' started by Apple all life, Feb 10, 2010.

  1. Apple all life macrumors 6502

    Joined:
    Apr 2, 2009
    Location:
    Ny
    #1
    It says my video camera isn't connected anymore. I didn't even do anything just turned my comp on and its gone. I repaired permissions and restarted.
     
  2. ARF900 macrumors 65816

    ARF900

    Joined:
    Oct 30, 2009
    #2
    Theres an old saying in the computer world.

    "If something breaks, reboot, and if that doesnt solve your problem, throw it out the window"
     
  3. chopper dave macrumors regular

    Joined:
    Jul 23, 2007
    #3
    My 2006 MBP camera went out and the problem turned out to be a loose cable- fixed quickly by Apple.
     
  4. spinnerlys Guest

    spinnerlys

    Joined:
    Sep 7, 2008
    Location:
    forlod bygningen
    #4
    You mean the iSight camera, don't you?
    [​IMG]

    Can you post a screen shot of the error message? (CMD+SHIFT+4)?
    During which process (starting which application or opening something or ...) does the error message appear?
     
  5. Apple all life thread starter macrumors 6502

    Joined:
    Apr 2, 2009
    Location:
    Ny
    #5
    Well yea Isight. I went into ichat and was going to vid chat someone but I had only the phone icon. So I went to photobooth and it says the camera is disconnected or no camera present. I am guessing a loose cable right?
     
  6. iLog.Genius macrumors 601

    iLog.Genius

    Joined:
    Feb 24, 2009
    Location:
    Toronto, Ontario
    #6
    Perform a SMC reset. You also will want to check to see if System Profiler has it listed under the USB device tree.
     

Share This Page