Video Card Failure?

Discussion in 'MacBook Pro' started by iammike1, Aug 4, 2011.

  1. iammike1 macrumors 6502a

    iammike1

    Joined:
    Oct 25, 2007
    Location:
    Columbia MD
    #1
    I have a 2011 MBP base model 15" and it runs almost constantly with a 23" external monitor connected the following way.

    ThunderBolt Port --> Apple Mini-Display Port to DVI --> DVI Cable --> Monitor

    At seemingly completely random times the video will freeze with some garbled appearance to it. Sometimes it won't happen for days...other times multiple times in a day.

    When it freezes whatever was going on in the background continues to happen but the only way I've found to get things working right again is to force power down then power back on.

    To see what the garble looks like, check the attached photo.

    Do you think this is a video card defect?
     

    Attached Files:

  2. snaky69 macrumors 603

    Joined:
    Mar 14, 2008
    #2
    Possibly. Since you bought your computer a few months ago, why don't you hop over to your Apple store(or authorized reseller) and use the good old thing that's called a warranty instead of being on a forum? That'd probably be much more useful to you and your computer.
     
  3. iammike1 thread starter macrumors 6502a

    iammike1

    Joined:
    Oct 25, 2007
    Location:
    Columbia MD
    #3
    Well I plan on it when I can take the 1.5 hour train ride one way.

    If, instead, this was a known issue with the new ThunderBolt ports I could save myself 3 hours and about $20 in train fare. This wouldn't be the first ThunderBolt issue.
     
  4. head honcho 123 macrumors 6502

    Joined:
    Dec 18, 2008
    Location:
    New York
    #4
    what display are u using?

    the TP port seems to be having a lot of problems with older displays.

    i get a lot of problems with my dell 2408WFP and my 2011 mbp...
     
  5. iammike1 thread starter macrumors 6502a

    iammike1

    Joined:
    Oct 25, 2007
    Location:
    Columbia MD
    #5
    Dell U2311H which is still being sold by Dell I believe. The monitor itself is less than 2 years old.
     
  6. head honcho 123 macrumors 6502

    Joined:
    Dec 18, 2008
    Location:
    New York
    #6
    have u tried using a different monitor? we can try to see if it's the TB controller... or the GPU... or if it's the display... of it's the adapter... or the cable... many different factors here...

    lastly did u run the TB controller update that was released by apple about a month ago?
     

Share This Page