Video card issue? Bad monitor? Both?

Discussion in 'Mac Pro' started by jabbo5150, Apr 27, 2014.

  1. jabbo5150 macrumors newbie

    Joined:
    Oct 7, 2012
    #1
    I was wiping off my keyboard earlier and then I noticed the screen on my Mac Pro 1,1 looked like the attached photos. I tried to run hardware test 3A119 and it wouldn't let me click the box to run the extended test, but it passed the basic test. The screen looked fine when I ran the hardware test though. Now that I am back online, my safari browser is white and almost washed out in places. I am using a Gateway KX2153 monitor and I tried adjusting it with little success.

    Also, when I clicked on the hardware profile, it said unknown video and 512 mb memory, even though my system profiler recognizes it as the ATI Radeon HD 5770 1024 MB.

    Any idea what could be causing this and how to fix it?
     

    Attached Files:

  2. DeltaMac macrumors 604

    DeltaMac

    Joined:
    Jul 30, 2003
    Location:
    Delaware
    #2
    Did you post the wrong screen shots?
    I don't see anything at all wrong with those images
    (?)
     
  3. Macsonic macrumors 65816

    Macsonic

    Joined:
    Sep 6, 2009
    Location:
    Earth
    #3
    Not sure if this solves your problem, but try to remove the video card, clean it and blow air the dust. Also try cleaning the interior and the PCie slots gently. Then reseat the video card and check if all works fine. Check also the cable connecting your monitor to the video card. Best to keep a spare video card and monitor for easy and quick troubleshooting to find out the source of the problem.
     
  4. jabbo5150 thread starter macrumors newbie

    Joined:
    Oct 7, 2012
    #4
    Here is another screen shot. My safari window is white and almost washed out. Everything on my desktop is practically glowing. I did not knowingly adjust any of my settings, but they did not look like this earlier today.
     

    Attached Files:

  5. jabbo5150 thread starter macrumors newbie

    Joined:
    Oct 7, 2012
    #5
    The last attachment is the top of my safari browser. It is white on my screen and, where it says reader, it is unreadable. It is not the brushed gray anymore. Here is the top of my iTunes window.
     

    Attached Files:

  6. DeltaMac, Apr 27, 2014
    Last edited: Apr 27, 2014

    DeltaMac macrumors 604

    DeltaMac

    Joined:
    Jul 30, 2003
    Location:
    Delaware
    #6
    You have posted 4 screen shots, which don't show your problem at all.
    All we have to go on is your description.

    Seems likely that you may have accidentally pressed the "wrong" keys that changed some of your screen settings.
    Go to your System Preferences, then Universal Access. Check that "Enhanced Contrast" is adjusted to normal (should be all the way to the left)
    That would be the Accessibility pane after 10.8, I think.
     
  7. jabbo5150 thread starter macrumors newbie

    Joined:
    Oct 7, 2012
    #7
    That fixed it! Thank you so much! It was cranked up almost to maximum and was SUPER bright over here. I know I was wiping the keys around F12 and F13, so maybe that somehow changed it.
     
  8. sigmadog macrumors 6502a

    sigmadog

    Joined:
    Feb 11, 2009
    Location:
    near Spokane, WA
    #8
    I always disconnect my keyboard before cleaning.
     
  9. jabbo5150 thread starter macrumors newbie

    Joined:
    Oct 7, 2012
    #9
    And I probably should have done the same! ;)
     
  10. NOTNlCE macrumors 6502a

    NOTNlCE

    Joined:
    Oct 11, 2013
    Location:
    DMV Area
    #10
    Are you, by chance, running Leopard? If so, the ATI 5770 has no drivers in 10.5.8, you need at least 10.6.4 to have full graphics acceleration for that card.
     
  11. DeltaMac macrumors 604

    DeltaMac

    Joined:
    Jul 30, 2003
    Location:
    Delaware
    #11
    OP did not have a driver issue. Just an accidental "Enhance Contrast" change, from the keyboard. Several years ago, I had a customer's cat randomly hit the "wrong" keys to do this.
    I wish all Mac fixes were so simple (yet so easy to suspect major issues!) :D
     

Share This Page