Video chat skipping and very low volume on aluminum macbook

Discussion in 'MacBook' started by ckesten, Apr 23, 2009.

  1. ckesten macrumors regular

    ckesten

    Joined:
    Mar 27, 2008
    Location:
    New York
    #1
    Hey Guys,

    I just bought the 2.0 ghz 2 gb ram aluminum mac book.

    When I video chat, its always skipping and very pixalated. Also, the volume is very low even though all volume meters is as loud as possible. This is only for video chat, for all other sound its great.

    My question is, is this a ram thing? Should I buy for ram, will it fix it?

    Is this something I should bring into Apple about?

    Thanks in advance!

    Craig
     
  2. spinnerlys Guest

    spinnerlys

    Joined:
    Sep 7, 2008
    Location:
    forlod bygningen
    #2
    What software are you using for chatting?

    And what video is stuttering, pixelated and has low volume? Yours on the other side of the line, or the video of the chat partner?

    If it's the chat partner, then s/he may have the lower quality webcam and microphone.


    Have you already looked into System Preferences > Sound > Input > Input Volume?
    [​IMG]
     
  3. ckesten thread starter macrumors regular

    ckesten

    Joined:
    Mar 27, 2008
    Location:
    New York
    #3
    Thank you for the fast response. No I haven't looked there (new to macs), I just know the main volume was up. I'll check the settings.

    The other person im chatting with is always pixalated. I use iChat for video chat.

    Its not the other person because I've used it before on my brothers mac with these same people and never had a problem at all. And its literally everyone, so i figure its got to be on my end.
     
  4. spinnerlys Guest

    spinnerlys

    Joined:
    Sep 7, 2008
    Location:
    forlod bygningen
    #4
    Have you looked at the iChat preferences, if there is something to enable or so?

    Could you post a screen shot with "CMD + SHIFT + 4"?
     
  5. ckesten thread starter macrumors regular

    ckesten

    Joined:
    Mar 27, 2008
    Location:
    New York
  6. davwin macrumors regular

    Joined:
    Nov 4, 2008
    #6
    I use iChat and XMeeting pretty regularly on an Alum Unibody 2.0 w/2GB RAM and have no issues so I would agree with the other posters that it is likely a configuration change you'll need to make or the remote party's camera/network/etc...
     
  7. iLog.Genius macrumors 601

    iLog.Genius

    Joined:
    Feb 24, 2009
    Location:
    Toronto, Ontario
    #7
    Configure your settings:

    1. System Preferences>QuickTime>Streaming, adjust your Streaming Speed.
    2. iChat>Preferences>Audio/Video>Bandwidth Limit, adjust it.
     
  8. spinnerlys Guest

    spinnerlys

    Joined:
    Sep 7, 2008
    Location:
    forlod bygningen
  9. ckesten thread starter macrumors regular

    ckesten

    Joined:
    Mar 27, 2008
    Location:
    New York
  10. ckesten thread starter macrumors regular

    ckesten

    Joined:
    Mar 27, 2008
    Location:
    New York
    #10
    guys... my bandwidth limit is set to none...

    the quick time setting is set to short delay.. should i change that and if so to what?

    also.. my ichat volume is to the max...

    not sure what else it could be

    thanks in advance
     
  11. iLog.Genius macrumors 601

    iLog.Genius

    Joined:
    Feb 24, 2009
    Location:
    Toronto, Ontario
    #11
    change the bandwidth settings (both in iChat and QuickTime Settings) to reflect your connection as close as you can.
     
  12. ckesten thread starter macrumors regular

    ckesten

    Joined:
    Mar 27, 2008
    Location:
    New York
    #12
    hey ilog.. thanks for the response... how do i know what my speed is? sorry i dont know that much about this stuff yet

    thanks
     
  13. iLog.Genius macrumors 601

    iLog.Genius

    Joined:
    Feb 24, 2009
    Location:
    Toronto, Ontario
    #13
    go to www.speedtest.net and your connection speed will be displayed at Mbps (Megabit per second). Find that number speedtest.net gives you and select it in the list for both iChat and QuickTime. Most common speed is 5Mbps (well, in Canada, not sure in the States) so you're most likely going to select "2Mbps" in iChat and "1.5 Mbps T1/Intranet/Lan" for QuickTime settings in System Preferences.
     
  14. lankox macrumors regular

    Joined:
    Jul 5, 2007
    #14
    Why not set the quicktime setting to automatic and let the program adjust as needed?
     
  15. iLog.Genius macrumors 601

    iLog.Genius

    Joined:
    Feb 24, 2009
    Location:
    Toronto, Ontario
    #15
    You could do that and for some it works fine but sometimes you need to change it. Apple isn't clear as to why but it's one of the troubleshooting steps for iChat video problems.
     

Share This Page