Video died, then came back to life!

Discussion in 'MacBook Pro' started by scrambledwonder, Nov 13, 2008.

  1. scrambledwonder macrumors 6502

    Joined:
    Dec 4, 2006
    Location:
    Berkeley, CA
    #1
    Hi!

    I have a 2.4 GHz MacBook Pro, one of the ones with the NVIDIA 9600M chips (http://support.apple.com/kb/TS2377). The video went out the other day. I went to the Apple Store and they confirmed it was the logic board/video card.

    I took the machine home to run a backup in FireWire disk mode. Did that, then I booted the machine normally and the video came back up!

    I'm supposed to send the notebook to the repair center via a DHL box, but now I'm not sure. Will the Apple Care techs even take the computer apart now? Should I just wait until the video goes out again?

    Thanks!
     
  2. Eidorian macrumors Penryn

    Eidorian

    Joined:
    Mar 23, 2005
    Location:
    Indianapolis
    #2
    If you've already been authorized to have the logic board replaced please do so.
     
  3. Teej guy macrumors 6502a

    Joined:
    Aug 6, 2007
    #3
    Mine went out once and then came back. About a month later it died for good never to come back. I'd get it replaced. Also it's the 8600GT that has the problem, not the newer 9600 part which is in the unibody MBPs.
     
  4. shoulin333 macrumors 6502a

    Joined:
    Jun 26, 2007
    Location:
    California
    #4
    Do you mean 8600M ?

    only the newest late 08 MBPs have the 9600M
     

Share This Page