Video Editing (Final Cut Pro X and Premiere) Hanging up Mac mini mid 2011

Discussion in 'Mac Basics and Help' started by Dusky600, Mar 22, 2012.

  1. Dusky600 macrumors regular

    Dusky600

    Joined:
    Oct 7, 2010
    Location:
    Portugal
    #1
    Hi,

    So i have a mac mine mid 2011 with 8gb ram core i5.
    i've been working on some small projects on final cut pro x for a while now, and it's always run fine, about 2 days ago it started hanging up on me constantly (beach ball effect), i've tried re installing deleting the preferences files, read around but only find general final cut pro x is slow help threads... with are not very useful since it was working fine for me and suddenly it broke.

    since i wanted to get the projects done i got premiere installed and it does the same thing.

    does anyone have any idea what this is ? I'm grasping at straws here...

    thank you for any help.
     
  2. simsaladimbamba

    Joined:
    Nov 28, 2010
    Location:
    located
    #2
  3. Dusky600 thread starter macrumors regular

    Dusky600

    Joined:
    Oct 7, 2010
    Location:
    Portugal
    #3
    the ram usage seems normal, it sometimes hangs right at the beginning.. this is a pretty frustrating situation... hate it when thing's work then stop for no reason.

    i have installed no new programs in the time it took for it to stop working i can't think of anything I've did who could have caused final cut to stop working.. :(
     
  4. Dusky600 thread starter macrumors regular

    Dusky600

    Joined:
    Oct 7, 2010
    Location:
    Portugal
    #4
    Right could it be a problem with the external disk were i have my events ? it seems to be sluggish on everything i do.

    I did a clean install and am removing everything from that disk slowy.. its taking forever. and ill try final cut after that. lets see how it goes
     
  5. Dusky600 thread starter macrumors regular

    Dusky600

    Joined:
    Oct 7, 2010
    Location:
    Portugal
    #5
    it didn't work, could it be some sort of ram corruption ? video seems to be slow has well now.. :(
     

Share This Page