Video hesitates every second (early 2011 MBP)

Discussion in 'MacBook Pro' started by CTYankee, Apr 22, 2015.

  1. CTYankee macrumors 6502

    Joined:
    Jul 18, 2002
    #1
    Recently my computer will stutter video playback. This happens with most any video (any video?) played back locally. It will play for a second, pause, play, pause, etc. Note the timecode as it too hesitates about every second. Audio playback is fine.

    I get some other video anomalies on this computer too. Black squares showing up when I switch between programs, some scrambled video when adding a third monitor, and sluggish video response to scrolling at times.

    This computer is an early 2011 MacBook Pro 15" that does fall within the scope of the recently announced GPU service bulletin. It may be related to that...or not.

    base early 2011 MBP
    2Ghz i7
    AMD Radeon HD 6490M 256MB GPU
    256GB SSD
    1TB HD in optical Bay
    16GB RAM
    FCPX 10.2
    OSX 10.10.2
    Video source files are on an external Thunderbolt drive (RAID 4TB disk, 140MB/sec)

    It worked fine up until about a week ago. Same FCP project, videos, and hardware setup.

    video screen capture:
    https://www.youtube.com/watch?v=c8MMUfdShqw&feature=youtu.be
     
  2. JTToft macrumors 68040

    Joined:
    Apr 27, 2010
    Location:
    Aarhus, Denmark
    #2
    - I think you'll find that it is. Take it in for repair. Or perhaps run the Apple Hardware Test to see what info that provides
     
  3. CTYankee thread starter macrumors 6502

    Joined:
    Jul 18, 2002
    #3
    Hardware test showed an error with the SATA hard drive. Maybe because it expected to find an optical drive?
     

Share This Page