video issue with external monitor

Discussion in 'MacBook Pro' started by namethisfile, Jan 24, 2012.

  1. namethisfile macrumors 6502a

    namethisfile

    Joined:
    Jan 17, 2008
    #1
    hi guys,

    i have noticed a video glitch that is disconcerting with my mid-2010 macbook pro that is connected to an external 19" benq lcd monitor via mini-display to dvi adapter. the issue seems to be more of a nuisance than anything else since it only occurs momentarily when i am dragging a window to the external monitor or if the windowed application is floating across the two monitors such as shown on the photo below:

    [​IMG]

    the glitch disappears if i move and/or extend the window farther out.

    is this an issue that i should be concerned about? or just an annoying glitch?
     
  2. immanuelsun macrumors newbie

    Joined:
    Dec 29, 2010
    #2
    Wirelessly posted (Mozilla/5.0 (iPhone; CPU iPhone OS 5_0_1 like Mac OS X) AppleWebKit/534.46 (KHTML, like Gecko) Version/5.1 Mobile/9A405 Safari/7534.48.3)

    Have your mbp a full-body test with pressing D before the grey apple logo shows up.
     
  3. immanuelsun macrumors newbie

    Joined:
    Dec 29, 2010
    #3
    Wirelessly posted (Mozilla/5.0 (iPhone; CPU iPhone OS 5_0_1 like Mac OS X) AppleWebKit/534.46 (KHTML, like Gecko) Version/5.1 Mobile/9A405 Safari/7534.48.3)

    I've also got a mid-2010 mbp, mc371, whose mb has been exchanged twice due to graphic card issues. So what I want to tell you is that issues exist but we cannot tell if it happened on your mbp unless you have it tested.
     

Share This Page