Video or video that is the question....

Discussion in 'Mac Apps and Mac App Store' started by dombe, Sep 2, 2007.

  1. dombe macrumors newbie

    Joined:
    Apr 3, 2007
    #1
    Hi, had problems recently with playing video on my mac. Quicktime was displaying a question mark in the middle of the Q rather than playing the video, someone kindly advised me to download Flash 9 again which i did and all is great on the Quicktime front as regards to audio but still no picture.

    Avi files dont play and when trying to use VLC i get a message stating

    main: no suitable decoder module for fourcc ` ms'.
    VLC probably does not support this sound or video format.


    any ideas to my video nightmare?

    Thanks in advance.

    Dominic
     
  2. superspiffy macrumors 6502a

    Joined:
    Feb 6, 2007
    #2
    Coming from the world of Windows, I would've said that the program's corrupted and to reinstall it. If that doesn't work, I would've said to boot up in Safe Mode and then try it. If that doesn't work, I would've said to boot up in your Last Known Good Config and then try it. If that doesn't work, I would've said to put your Windows install disk in and repair the installation. And if that doesn't work, I would've said to hit the Windows nuke button and reformat. But again, that's just what I would've said if I was still in the world of Windows...
     
  3. motulist macrumors 601

    motulist

    Joined:
    Dec 2, 2003
    #3
    What format are these videos in? Were you able to play these exact videos on your Mac in the past and something has changed? Where are these video files from?
     

Share This Page