Video playback problems

Discussion in 'iPod touch' started by CoachHart01, Dec 24, 2007.

  1. CoachHart01 macrumors newbie

    Joined:
    Dec 24, 2007
    #1
    I just bought a touch with Lenon on the box. However, I am having an issue watching video. I was trying to watch a clip on YouTube & when the clip came up the quality was poor. The colors were off and the images had a pink, yellow and purple hues around it and around the screen. The screen was off-center as well. I had this is while trying to watch a downloaded video from iTunes as well. That issue went away after I disconnected from my wifi connection. Has anyone else ever had this issue? Is it the iPod Touch that's bad? I appreciate any help. Thanks.
     
  2. mrkramer macrumors 603

    mrkramer

    Joined:
    Jul 11, 2006
    Location:
    Somewhere
    #2
    I haven't heard of this issue, does it stay around after a retore?
     
  3. Draythor macrumors 6502

    Draythor

    Joined:
    Sep 12, 2006
    Location:
    Exeter University, UK
    #3
    Yeah, restore it. If the problem is still there, have it exchanged. You've payed too much money to have a problematic device.
     
  4. CoachHart01 thread starter macrumors newbie

    Joined:
    Dec 24, 2007
    #4
    Thanks for the help. I'll try the restore and if that doesn't work then I'll exchange it.
     
  5. David G. macrumors 6502a

    Joined:
    Apr 10, 2007
    Location:
    Alaska
    #5
    I had this problem twice before and I solve it by completely turning it on and off again and it fixed it. It was with with firmware 1.1.1 though.
     

Share This Page