Video Playback?

Discussion in 'MacBook Pro' started by zeeklancer, Jul 1, 2008.

  1. zeeklancer macrumors regular

    Joined:
    Jan 1, 2008
    #1
    Hi Guys,

    I have mostly been lurking here, but I got my first Mac Book Pro about 3 months ago, and my first mac just a little over a year ago.

    So far I am loving the Mac, and the mbp. But I have a few questions.

    On youtube I see alot of videos where people launch like 10 movies at once and then use expose to show off how fast their mbp is. In all of the movies all movies launch real fast, and the movie playback looks real smooth on each of the movies. They always use quicktime to launch the movies.

    I collect movies off of youtube, I have one of those programs that converts them to .mov files. So one day I gave the launch 10 movies at a time a try but it did not happen like it did in the youtube movies. Each movie took about 1 second to launch, and by the 10th movie all had very choppy playback and did not look all that impressive in expose.

    My question, is this a realistic expectation? Other than this almost everything else on the mbp runs real fast. WOW plays at 50 to 60 FPS at 1680x1050 on my secondary monitor and in general everything for the most part seems smooth. I was reading about choppy playback in quick time, and I did find that some mpeg files play back choppy in quicktime but smooth on vlc.

    My MBP is a 2.5ghz with 4gigs ram and 512 meg video card.

    Any advice on this would be great.

    -Zeek.
     
  2. zeeklancer thread starter macrumors regular

    Joined:
    Jan 1, 2008
    #2
  3. Tracer macrumors 6502

    Joined:
    Jun 20, 2007
    #3
    If it ain't broke don't fix it. Do you really need to open 10 movies at once?

    Tracer
     
  4. zeeklancer thread starter macrumors regular

    Joined:
    Jan 1, 2008
    #4
    Update!

    So I reinstalled Mac os X and everything is fast now. What gives?

    -Zeek
     

Share This Page