Video Playing Hiccup Prob with Airport Extreme

Discussion in 'Mac Accessories' started by starney, Oct 10, 2008.

  1. starney macrumors member

    Joined:
    Jun 2, 2006
    #1
    I owned a Airport Extreme with draft N Wireless network. It use to connect with a external USB hard disk as network drive in wireless network. The disk was working fine, but since I moved to a new place. It got a bit problem. Every time when I want to play some videos that store on the disk, the video playing always comes with short a few seconds pause then back to play. This condition happened almost every 5 mins while playing. The signal is fine coz mac just inches away from the Airport Extreme。 And while it's playing video, there's no other machine or other program read the disk (Only VLC player) Does anyone have the same problem or know the solution of this matter?
     
  2. millar876 macrumors 6502a

    millar876

    Joined:
    May 13, 2004
    Location:
    Peterhead, Scotland UK
    #2
    perhaps somone else is using another 802.11n device within range and thats causing interferance, try selecting a diferent wireless channel or (if you have nothing that uses it) turning off b/g and make it a purely n network, preferably the 5GHz band (a LOT of stuff uses 2.4GHz)

    Give that a try and let us know how you get on!:)
     
  3. starney thread starter macrumors member

    Joined:
    Jun 2, 2006
    #3
    hi Sry for the late reply, I've tried to set the signal into 5GHz 802.11n network. The hiccup reduced to minimum but got a slightly lag will playing video. Another other solution?

    Thanks
     
  4. millar876 macrumors 6502a

    millar876

    Joined:
    May 13, 2004
    Location:
    Peterhead, Scotland UK

Share This Page