Video problem - Vista/Parallels/MacMini

Discussion in 'Windows, Linux & Others on the Mac' started by themick, May 14, 2008.

  1. themick macrumors newbie

    Joined:
    May 14, 2008
    #1
    Installed Vista Ultimate yesterday and cannot get Windows Media Player to play video files - it indicates the correct codecs are not installed. The Windows Media Center will not play any of the downloadable video either saying either the correct codecs are not installed or my video card does not support the ability to do this. I had thought that Vista Ultimate came with everything and I would not need to download anything else to get this to work.

    I also have an XP virtual machine in Parallels that plays videos just fine. So help -is it Vista or Vista with the intergrated video on the macmini or is it a codec issue? Is my macmini not capable of this feature in parallels? Thanks

    M
     
  2. mariotheotaku macrumors regular

    Joined:
    Apr 16, 2008
    #2
    did you installed vista via boot camp? if so then after you install it you need to insert your leopard installation cd 1 on the windows partition to get everything compatible.
     
  3. themick thread starter macrumors newbie

    Joined:
    May 14, 2008
    #3
    No - i installed it as a virtual machine in Parallels. I did more research and see that it uses the parallels video driver. when i run the vista analyzer it tells me that this will not work and need to update it. Is that the problem? I guess I am wondering more now if it is a video card or lack thereof issue rather than a codec problem (?)
     
  4. mariotheotaku macrumors regular

    Joined:
    Apr 16, 2008
    #4
    Not sure what to tell you, I never had a virtual machine installed, maybe this can help you: http://www.cccp-project.net/. Its a combination of codecs for different types of videos.
     
  5. themick thread starter macrumors newbie

    Joined:
    May 14, 2008
    #5
    Thanks! I'll give these a try and let you know.
    M
     

Share This Page