video problem???

Discussion in 'Mac Basics and Help' started by I3eXa, Jul 28, 2007.

  1. I3eXa macrumors 6502

    Joined:
    Aug 24, 2004
    Location:
    IdaPIMP
    #1
    Ok, I just bought my first mac, it's a macbook 1.83Ghz white, yada yada yada. It's 2 days old and I had it up just sitting there and the screen all of a sudden went to like 16colors or something. I tried rebooting, changing resolution and colors and then back, but it won't go away. Is it a driver or hardware??? I've done all updates except the most recent os x update which I'm about to do. Any help please???
    Cody
     

    Attached Files:

  2. MacsRgr8 macrumors 604

    MacsRgr8

    Joined:
    Sep 8, 2002
    Location:
    The Netherlands
    #2
    What happens if you create a new user and logging into that account?
    (This is to make sure it isn't some pref or user setting that is causing the problem)
     
  3. I3eXa thread starter macrumors 6502

    Joined:
    Aug 24, 2004
    Location:
    IdaPIMP
    #3
    I just ended up doing a wipe and reload and so far so good.
     
  4. MacsRgr8 macrumors 604

    MacsRgr8

    Joined:
    Sep 8, 2002
    Location:
    The Netherlands
    #4
    Ah, ok.

    Let's hope the problem won't come back.
     
  5. I3eXa thread starter macrumors 6502

    Joined:
    Aug 24, 2004
    Location:
    IdaPIMP
    #5
    Yeah, I'm hopin it doesn't come back either. Is this a common problem with macbooks????I figured since this one is brand new they would have figured out all the kinks by now....
     

Share This Page