Video shot with iphone camera disappeared

Discussion in 'iOS 5 and earlier' started by thepopnick, Oct 27, 2011.

  1. thepopnick macrumors newbie

    Joined:
    Oct 15, 2011
    #1
    Last night I shot a long video (45 minutes) using my iPhone 4s camera. When I was finished, I stopped the video, but didn't double check it. This morning I woke up to a message saying my iCloud couldn't backup because my backup file size exceeded the space on the server. I assumed it was referring to my video and didn't think anything of it. Later, when I went to check on the video I recorded, I couldn't find it in the camera roll, though there were other pictures from before and after I shot the video. I looked in the Videos app, the camera roll, iTunes, the photos app... Nothing, yet when I went into "manage storage" in settings, I saw that about 8 gigs was accounted for solely on my camera roll. I only have about 20 photos on there, so it MUST be the video from last night, but for whatever reason, I can't find it or access it.

    I'm wondering if because it couldn't sync the video to the cloud, it removed my ability to access it or something.

    When I tried to sync my phone to my macbook manually and over wires, neither iPhoto nor iTunes saw the video, yet there is that huge chunk of space like in my "manage storage" screen --- except it lists it as "other" (not as video or photo).

    Weird glitch. Any thoughts?
     
  2. bjobes macrumors regular

    Joined:
    Jul 21, 2008
  3. thepopnick thread starter macrumors newbie

    Joined:
    Oct 15, 2011
    #3
    I tried restart and a hard reboot and still nothing. Just a huge chunk of occupied space that I can't access. I hope I don't have to do a system restore.

    I've shot a couple of other videos just to see what the iPhone does with them, but they behave as expected - they exist in the camera roll. I also turned off backing up the camera roll to the cloud to see if that would kinda... snap things back to normal locally, but that didn't seem to have an effect.

    Any other ideas?
     
  4. supham macrumors newbie

    Joined:
    Mar 1, 2010
    #4
    15 minute video for me went missing did you find any solution?
     
  5. thepopnick thread starter macrumors newbie

    Joined:
    Oct 15, 2011
    #5
    My coworker suggested that if the iPhone file system is FAT32, then it cannot read a single chunk of data over the size of 4 gigs. He thinks that might be why it shows the space as being occupied but unreadable.

    Either way, I've done a system restore of my phone and lost the vid.
     

Share This Page