Video streaming broken

Discussion in 'Jailbreaks and iOS Hacks' started by DoubleRtek, Aug 29, 2009.

  1. DoubleRtek macrumors newbie

    Joined:
    Aug 29, 2009
    #1
    I've had my 3g jailbroken for a while now, up until recently, everything has worked great. My issue is everytime I goto open a video stream via the internet, a page loads up with random characters. No video comes up @ all. Anyone ever experience this? Thanks!
     
  2. xsecretfiles macrumors 6502

    Joined:
    Aug 1, 2008
    #2
    I get that when i try to click a video embedded within a website. I just ignore it because the iphone is not flash video capable to begin with. It is weird that does that random character instead of just telling you flash is not installed
     
  3. Qanbar macrumors member

    Qanbar

    Joined:
    Jul 4, 2009
    #3
    If you have mobile cinema plugin installed aswell as safari download plugin it causes problems. Delete the safari download plugin and it should fix it so you can stream again.
     
  4. DoubleRtek thread starter macrumors newbie

    Joined:
    Aug 29, 2009
    #4
    Ok I think that might be it, I installed MC along with safari plugin a few days ago. I appreciate your help, thanks!
     
  5. DoubleRtek thread starter macrumors newbie

    Joined:
    Aug 29, 2009
    #5
    Well another issue has come up when I try to delete Safari Plugin/MC. As I try to remove a package, Cydia will try to INSTALL a failed package prior to REMOVING anything (thus not allowing the uninstall). So I click on "Remove" & the next screen to come up shows the "modifications" queue, is there any way to to clear this? In this case, I don't want to install NES, only Zelda theme. How do I get rid of NES? I've tried going to the NES app in Cydia & clearing from queue but no luck.
    I've searched these forums aswell as Google & I've come up empty :eek:
     

    Attached Files:

  6. wingsabr macrumors 6502

    wingsabr

    Joined:
    Dec 13, 2008
    #6
    Some installations are dependent on "master" programs and they come with the secondary app.
     
  7. DoubleRtek thread starter macrumors newbie

    Joined:
    Aug 29, 2009
    #7
    I hear you there, but in this case NES is trying to install itself before anything. In this one example it's only a theme, obviously NES is not needed for a theme to work. Thanks though:apple:
     

Share This Page