Video studder, does it exist when purchasing videos from itunes and using doc cable?

Discussion in 'iPod touch Accessories' started by btija, Apr 23, 2008.

  1. btija macrumors newbie

    Joined:
    Mar 4, 2008
    #1
    Now, I have determined that i am viewing video studder (about every 15 seconds +-) when watching videos using the doc cable (new version) on a non jailbreak touch. :eek: I hate this, my video was generated by pc handbrake. It appears on every video so far generated by pc handbrake. My question, is everybody getting this studder after generating a video and viewing it using the doc cable (new version)on non jailbreak touch. Second question, if a video is purchased from itunes, do you notice video studder if using a doc cable on non jailbreak touch?:eek: I am currently using current touch software!
     
  2. btija thread starter macrumors newbie

    Joined:
    Mar 4, 2008
    #2
    Wow guys, can't believe i'm the only person either doing this or experiencing this. May the topic should read, " Dont buy a touch cable for viewing on TV, unless you like video studder every 15 seconds!":eek:
     
  3. TheSpaz macrumors 604

    TheSpaz

    Joined:
    Jun 20, 2005
    #3
    Wirelessly posted (iPod touch: Mozilla/5.0 (iPod; U; CPU like Mac OS X; en) AppleWebKit/420.1 (KHTML, like Gecko) Version/3.0 Mobile/4A102 Safari/419.3)

    I HAD the same problem but, because of my extreme intelligence, I have fixed this with my jailbroken iPod touch by using the video framework from firmware 1.1.2.

    Awesome. It works great now. PM me if you want help.
     
  4. DuckSoup macrumors 6502a

    DuckSoup

    Joined:
    Mar 7, 2008
    Location:
    Upstate Central NY
    #4
    I have no solution for you, but I am curious exactly what the problem is. I have no idea what you are seeing. I never heard the term, and I figure I am not the only newbie in this boat.

    Mike
     
  5. btija thread starter macrumors newbie

    Joined:
    Mar 4, 2008
    #5
    I can understand that, this is my 1st ipod device, had this 32gb device for exactly since FEB of this year. All though, I'm not new to the dvd burn world. I would decribe video studder as if some1 took a few frames out of the sequence of events. Thus watching a movie with frames missing, makes you notice it, if your aware of it. The cause of it, i believe, can be several things, software running the the back ground get extra cpu cycles, buffers dumping, hardware memory shortage, slower computer, to name a few. Again, i am no expert here. I just see it happening, which bothers me! Maybe nobody else is seeing it but me, but i wish it would go away!:( THe Spaz, claims it new framework causing the problem, and old framework worked perfectly. But you must jail break your touch and overlay it. I just wonder if JOBS is causing it, cause he wants you to buy his videos, or its a programming error just not reported, or possibly a handbrake error. I have no other problem's with any of my computers (XP, VISTA) doing this after generating files/isos/media. Only when I use handbrake and video cable on a larger TV with my touch! So if you have any video on your ipod, with a TV hook up, see if its happening to you. I just again wonder if every1 has this problem?:confused:
     
  6. TheSpaz macrumors 604

    TheSpaz

    Joined:
    Jun 20, 2005
    #6
    It's not a handbrake error, and yes, I have reported it twice now (once for 1.1.3 and once for 1.1.4) and I believe it has something to do with the new code added for being able to rent movies with iTunes and the ability to view chapters. Yes, I had to jailbreak my iPod touch to do this and yes, I agree that you shouldn't have to be "fixing" what Apple has broken but, it's the only thing that works right now. Hopefully in 2.0, we'll have smooth video playback. Also, there are other people who noticed this problem, I can probably find some threads for you.

    http://discussions.apple.com/thread.jspa?threadID=1347612&start=0&tstart=0
    http://forums.macrumors.com/showthread.php?t=472710
    http://forums.macrumors.com/showthread.php?t=422089
    http://discussions.apple.com/thread.jspa?messageID=6527431&#6527431
     

Share This Page