Video stutter / freeze/ lag

Discussion in 'MacBook Pro' started by Millionaire2K, Feb 14, 2014.

  1. Millionaire2K macrumors 6502a

    Joined:
    Apr 12, 2011
    #1
    Hello,

    I have the best 2013 15in retina MBP you can build. I also have the Nvida graphics.

    Since the day I got the laptop video playback has been kinda bad in Windows 7.

    Often video will freeze while audio continues. It happens at all video sizes and types. I even tried many different programs to try for better playback and I get the same results.

    Also Youtube videos do the same thing even when they are fully loaded.

    Is this normal when using windows on a Mac?

    My 4 year old HP laptop plays videos perfect even when the HP laptop is running background task. I never have a single problem.

    Anyone else have this issue? Any suggesting's as to what I could do to fix this?

    Thanks!
     
  2. AppleHater macrumors 6502a

    Joined:
    Jun 9, 2010
    #2
    Try VLC. Different players perform drastically differently. Even QT player is less solid than VLC.
     
  3. Millionaire2K thread starter macrumors 6502a

    Joined:
    Apr 12, 2011
    #3
    VLC was the player I installed first. I use it on all my other computers.

    It stutters just the same :confused:
     
  4. DeltaMac macrumors 604

    DeltaMac

    Joined:
    Jul 30, 2003
    Location:
    Delaware
    #4
  5. Millionaire2K, Feb 14, 2014
    Last edited: Feb 14, 2014

    Millionaire2K thread starter macrumors 6502a

    Joined:
    Apr 12, 2011
    #5
    I'll give that a go.

    What is the best way to ensure all bootcamp files are up to date going forward? I don't know how to run update on the mac to check for update.
     
  6. Millionaire2K thread starter macrumors 6502a

    Joined:
    Apr 12, 2011
    #6
    Did not help.

    Video playback on OSX works fine. Windows 7 poor. But my old HP laptop its also fine.
     
  7. Millionaire2K, Feb 15, 2014
    Last edited: Feb 15, 2014

    Millionaire2K thread starter macrumors 6502a

    Joined:
    Apr 12, 2011
    #7
    Playback issues may only be with avi files. Any advise? I tried many different codecs.

    1080p ts files and hd TiVo files play perfect. avi files skip all over. but the same avi files work fine on other pc's.
     

Share This Page