Videos App Completely Broken in iOS5

Discussion in 'iPad Apps' started by -Garry-, Jun 6, 2011.

  1. -Garry- macrumors 6502a

    -Garry-

    Joined:
    Oct 23, 2005
    Location:
    Manchester, UK
    #1
    That's right folks. I can't get it to play a thing. Not a custom rip or an iTunes purchase. It just says Cannot Complete Action. Same when playing movies shared over the network.

    Such are betas!
     
  2. kwstump macrumors newbie

    Joined:
    Jun 17, 2009
    #2
    hmmm.. works fine here on the verizon ipad2 v5.0 beta 1. playing custom ripped movies with handbreak ipad setting
     
  3. 3goldens macrumors 68000

    3goldens

    Joined:
    Feb 26, 2008
  4. Pared macrumors 65816

    Joined:
    Oct 19, 2007
    #4
    Works fine for me.

    As you said - such are betas!
     
  5. soamx macrumors newbie

    Joined:
    Jun 8, 2011
    #5
    this is the only thread I've found anywhere online regarding this.

    I'm experiencing the same issue, everything else works flawlessly.

    Videos are the most important thing for me, so I may have to do a downgrade tonight as it doesn't seem like there is any workaround for this.

    It will let me drag a video into my iphones videos section, but then it comes up as grayed out, and doesn't show up on my iphone and also doesn't let me delete it.

    this is on an iPhone 4 at&t using itunes 10.5 beta
     
  6. vrDrew macrumors 65816

    Joined:
    Jan 31, 2010
    Location:
    Midlife, Midwest
    #6
    Read Carefully

    If you aren't a developer writing Apps to take advantage of the new features and capabilities in iOS 5 - DON'T INSTALL IT.

    Be patient. iOS 5 will be released for general use in a couple of months. At which time all the capabilities will be fully unlocked, and it will have been thoroughly debugged.

    Apple (like other computer firms) release Developer Betas for Developers - not for people who think they're too important to wait for a product to finish testing.
     
  7. REM314 macrumors 6502

    REM314

    Joined:
    Jun 1, 2009
    Location:
    Canada
    #7
    Yeah I'm not sure why developers are posting problems with iOS 5 on these forums when there are much more suitable forums elsewhere...unless they're not developers.
     
  8. soamx macrumors newbie

    Joined:
    Jun 8, 2011
    #8
    nerd alert
     
  9. Piggie macrumors 604

    Piggie

    Joined:
    Feb 23, 2010
    #9
    Can someone tell me if you can now create folders in the Video App?

    Please say you can.
    You don't really want your grand fathers funeral, the kids birthday party and your night out to the strip joint, all mixed in together with the snow white and human centipede!
     
  10. taipan61 macrumors 6502

    Joined:
    May 18, 2011
    Location:
    corner starbucks
    #10

    used to be able to in iOS 3.x.x but since 4.x.x came out haven't been able to, so i switched to AVPlayer HD for the iPad. But if anyone does know please share.

    snow white and the human centipede? LOL
     
  11. -Garry- thread starter macrumors 6502a

    -Garry-

    Joined:
    Oct 23, 2005
    Location:
    Manchester, UK
    #11
    I am a developer. And I don't mean somebody who signed up to the iOS dev centre just to get access to the betas.

    I'm posting here because some people have registered their UDIDs on developer accounts and gotten the beta firmware by other means. Unlike you I don't take the stance that they are necessarily doing anything wrong. If you have a problem with that, start a thread. Now back to business...

    This is very odd but I've found that I can only play movies when I have earphones plugged in. Weird, eh...
     
  12. Loki.Mephisto macrumors regular

    Joined:
    Feb 12, 2005
    Location:
    Germany / Austria - Mozart, no Kangaroos!
    #12
    Same Problem here. iPad 2 64 GB.

    Just to confirm; the OP is not the only one. Weird.

    Btw, Videos started in GoodReader work like charm
     
  13. Loki.Mephisto macrumors regular

    Joined:
    Feb 12, 2005
    Location:
    Germany / Austria - Mozart, no Kangaroos!
    #13
    I reinstalled and restored the OS from scratch - the problem persists.

    I also can confirm that the problem disappears with earplugs in. Weird.
     
  14. Swiss-G macrumors 6502a

    Swiss-G

    Joined:
    Jun 3, 2010
    Location:
    United Kingdom
    #14
    Nope.

    Just tabs for movies, tv shows, music videos. Does have store and edit buttons allowing direct access to the itunes app and the ability to delete multiple movies at the same time.
     
  15. radiogoober macrumors 6502a

    Joined:
    Jun 7, 2011
    #15
    You can create "folders" by applying appropriate meta-data. ie, your "Miscellaneous" videos get tagged as a TV Show with the name "Miscellaneous." All of your porn gets tagged as TV Show with a name "College Lectures."

    etc
     
  16. kishi23 macrumors newbie

    Joined:
    Jun 7, 2011
    #16
    Headphones fix it!

    Well thanks for the info on the headphones...that is better than nothing...must be a bug outputting to the speaker.

    Another question...my shared videos are getting their metadata mixed up on my iPad and iPhone with 5.0. Anyone else
     
  17. misterbig macrumors member

    Joined:
    Aug 19, 2010
    #17
    This is a new "feature" by Apple... They don't want you to disturb others so they only allow you to watch videos when you're wearing earphones. :p
     
  18. Colors6 macrumors member

    Joined:
    May 8, 2011
    #18
    Err.. Shouldn't the OP be posting in apple developer forums?

    iOS 5 is going to be useless unless all major app are optimised to run on it. It's a major upgrade.

    It's pointless posting about it being buggy. It is supposed to be buggy. This is why apple is calling it beta.
     

Share This Page