Videos have no sound after IOS 4.2.1

Discussion in 'iPad' started by bdhtx, Sep 6, 2011.

  1. bdhtx macrumors newbie

    Joined:
    Jun 29, 2010
    #1
    I ripped a whole bunch of movies using DVD FAB. The profile in the app was for Apple TV. These movies worked just fine as long as the IOS version was 4.2.1 or below.

    Once I upgraded to 4.3.x, some of the videos now have no sound.

    Obviously something has changed, but what was it? Some CODEC compatibility?

    And then the last question, what do I do with all these videos? Do I have to rip them again? Convert them?

    Any thoughts would be most appreciated.
     
  2. smoking monkey macrumors 65816

    smoking monkey

    Joined:
    Mar 5, 2008
    Location:
    Japan
    #3
    Reset your ipad. or delete the movie files and re sync them.

    Are you using a program like Cinexplayer? I doesn't sound like you are, but perhaps you should think about an avi/universal player.
     
  3. chrono1081 macrumors 604

    chrono1081

    Joined:
    Jan 26, 2008
    Location:
    Isla Nublar
    #4
    I have the same problem OP. I filed a bug report with Apple by going to http://www.apple.com/feedback

    (Note: There may be a different place for bugs instead of the site I listed, but thats the one I went to).

    I know its not my rips because if I airplay it to my Apple TV everything plays fine, but on my iPad and iPhone, no volume even though the exact same movies worked fine before.
     

Share This Page