Videos not appearing in Video app

Discussion in 'iPad' started by PhazonUK, Apr 22, 2011.

  1. PhazonUK macrumors 6502

    Joined:
    Jun 1, 2010
    #1
    I transferred about 10 movies onto my iPad this morning. 4 onto VLC and the rest were added normally. The VLC videos are there and play fine. However, I go into my videos app and there is nothing there. I am 100% I transferred them.
    I go into Settings and it says have no videos but it shows me only having 540MB free which means the videos are on there.
    I've restarted my iPad and that hasn't helped anything.

    I'm away on holiday so don't have my computer with me so I can't just re-sync them.


    Sent from my iPad using Tapatalk
     
  2. Pete the Geek macrumors regular

    Joined:
    Mar 5, 2011
    Location:
    Sioux Lookout
    #2
    Is it possible they went to the Camera Roll? Check in Pictures.

    I know what it is like to be traveling with an iPad and not have a laptop to do these otherwise simple tasks.
     
  3. observer macrumors member

    Joined:
    Jan 26, 2007
    #3
    look in "Pictures"

    I think on the iPad, "Videos" is only for downloaded purchased movies. Videos I have taken on my digital video camera get loaded into "Pictures", where they play just fine as videos. They get transferred to iPhoto, as well.
     
  4. PhazonUK thread starter macrumors 6502

    Joined:
    Jun 1, 2010
    #4
    Thing is, I had Iron Man 2 in the Videos app, and even that has disappeared after I tried to add extra films.
    And I've checked in my Photos app and nothing is in there either.


    Sent from my iPad using Tapatalk
     
  5. arahlen macrumors newbie

    Joined:
    Mar 9, 2011
    #5
    I have the exact same situation. The video app goes black, and only way out of it is via home button. I added some video files to itunes and synced and that seemed to work fine. But they are nowhere to be found on the ipad.
     
  6. RossMc macrumors 65816

    RossMc

    Joined:
    Apr 30, 2010
    Location:
    Newcastle, UK
    #6
    Are they the right format? I'm sure .avi doesn't show up in the Video's you have to convert them using handbreak etc to a format the iPad can play.
     
  7. 4DThinker macrumors 68020

    Joined:
    Mar 15, 2008
    #7
    I would suspect format (Codec) issues. My new iPad2 shows all the videos I synced to it using itunes, and every video I have in iTune over Home Sharing. They all play fine. Of course they all played fine in itunes on my PC as well.
     
  8. PhazonUK thread starter macrumors 6502

    Joined:
    Jun 1, 2010
    #8
    They were all MP4 or M4V.
    Got my laptop and plugged the iPad in and the iPad page in iTunes went from around 6GB of video down to zero. For some odd reason my mac had removed all of my videos from my iTunes library.
    Anyway, added them and and re-sync'd and it was fine.
     
  9. mypants macrumors newbie

    Joined:
    Mar 21, 2011
    #9
    in iTunes prefs> ADVANCED do you have the "copy files to iTunes Media Folder checked?"
    If not, it will link to the files wherever they are on the computer, but if you delete them, iTunes can no longer play them and they will no longer be "in the library".
     
  10. Iron Rogue macrumors newbie

    Joined:
    Sep 27, 2003
    Location:
    Round Rock, TX
    #10
    Same problem here

    I'm having the same problem. I tried to add tv shows purchased from iTunes to my iPad2. I noticed that syncing seemed shorter than it should have. iTunes will take videos off if I uncheck them but if I check an unwatched video it will not show up in the video app on iPad even though I have over 38 gigs of ram free. The status bar near the bottom of the screen shows 18 items in the video category but the device status on the left side of the screen shows 14 items. Is this a bug or am I doing something wrong?
     

Share This Page