Videos skip in iTunes

Discussion in 'MacBook Pro' started by products7074740, Feb 12, 2008.

  1. products7074740 macrumors member

    Joined:
    Aug 24, 2007
    #1
    Does anyone have problems with certain videos (mpeg-4's, not purchased from iTunes store) skipping when playing in window view? When viewed fullscreen the videos are fine but otherwise they jolt out of sync. Was hoping for a fix.

    Also, what ever happened to dock video playback eh?

    thanks
     
  2. products7074740 thread starter macrumors member

    Joined:
    Aug 24, 2007
    #2
    Is anyone else having this problem? Please, it would be much appreciated if someone can tell me if this is happening to them.
     
  3. gkarris macrumors 604

    gkarris

    Joined:
    Dec 31, 2004
    Location:
    "No escape from Reality..."
    #3
    Usually, the machine you're on is a bit weak for playing MPEG-4's, or the video wasn't encoded properly, or not encoded to Apple's specs.
     
  4. products7074740 thread starter macrumors member

    Joined:
    Aug 24, 2007
    #4
    thank you so much for your response. How would I test this? I know that machine is powerful enough (2.2 macbook pro 2 gig ram) and my purchased videos are fine.

    Also the videos play fine in quicktime.
     
  5. gkarris macrumors 604

    gkarris

    Joined:
    Dec 31, 2004
    Location:
    "No escape from Reality..."
    #5
    You on the latest OS and iTunes/QT versions?

    You can download and use Visual Hub to re-encode to an Apple standard and see if that helps...
     
  6. products7074740 thread starter macrumors member

    Joined:
    Aug 24, 2007
    #6
    yes i have the latest updates. I might try visual hub....but these are all just mpegs, i mean...they are basic video files that quicktime has no trouble with.
     

Share This Page