Become a MacRumors Supporter for $25/year with no ads, private forums, and more!

Resolved View a Certain Frame FCPX

KeegM480

macrumors 6502a
Original poster
Aug 13, 2013
778
17
Orlando, FL
Was editing a video, went to export it and got an error message that something was wrong with frame 2,600-something. I had this issue before, just needed to delete that part of the video clip. Im having trouble finding the bad clip.

Does anyone know how I can go to a certain farm, or view what fram I am at in FCPX?
 
Last edited:

Unami

macrumors 6502a
Jul 27, 2010
764
546
Austria
-go to preferences->editing and switch your time display to frames
-go to the timeline, hit ctrl-p (or click on the timecode-window) and type the frame number in question. hit enter.
 
Comment

pinholestars

macrumors member
Oct 20, 2011
83
4
I have previously fixed this issue by deleting rendered frames and letting FCPX re-render. If it's just one clip, and you know which clip it is, adjust the size by 1% or something like that to get FCPX to force a re-render. Usually works for me, but no guarantees :)
 
Comment

KeegM480

macrumors 6502a
Original poster
Aug 13, 2013
778
17
Orlando, FL
-go to preferences->editing and switch your time display to frames
-go to the timeline, hit ctrl-p (or click on the timecode-window) and type the frame number in question. hit enter.

You sir, are awesome! I couldn't find anything about this anywhere! Cant believe I didn't check there. Thanks!

I have previously fixed this issue by deleting rendered frames and letting FCPX re-render. If it's just one clip, and you know which clip it is, adjust the size by 1% or something like that to get FCPX to force a re-render. Usually works for me, but no guarantees :)

Usually its just one clip, this time i got about 10 different frame errors (the first 2 times I tried it was the same frame, then it was a different one each time) I ended up just watching the video in full screen and doing a screen recording.
 
Comment

Bong Saculles

macrumors newbie
Feb 11, 2018
1
1
-go to preferences->editing and switch your time display to frames
-go to the timeline, hit ctrl-p (or click on the timecode-window) and type the frame number in question. hit enter.
In my version of FCP (10.3.4) this is done like this: Preferences > General > Time Display (Choose "Frame" from selection)
 
  • Like
Reactions: Morgenland
Comment
Register on MacRumors! This sidebar will go away, and you'll see fewer ads.