~vin,macbook pro (15-inch 2.4/2.2ghz) will not boot

Discussion in 'MacBook Pro' started by okijew, Jun 21, 2013.

  1. okijew macrumors newbie

    Joined:
    Jun 21, 2013
    #1
    I recently purchased a Macbook Pro off of ebay w/o an OS. Now that I am trying to install an OS, I can't get past the grey screen with a flashing folder that has a "?" on it.

    I've tried holding down the "option" button, this takes me to a grey screen and shows a mouse and nothing more.

    I've reset the PRAM, and tried many more things I've found online just to get it to show me something... with no luck.

    **I'm trying to install an OS thats been put on a DVD-R, but to my understanding I should be able to see something on-screen before it comes to whether or not my OS on my DVD-R will work or not!
     
  2. Binomio macrumors member

    Joined:
    Apr 20, 2012
    #2
    Try holding down the C key, this will allow the system to boot from the cd drive.
     
  3. okijew thread starter macrumors newbie

    Joined:
    Jun 21, 2013
    #3
    This doesn't show/make the Macbook Pro do anything different. :/
    Thank you for your reply tho!
     

Share This Page