Vintage G3 Desktop won't boot

Discussion in 'PowerPC Macs' started by dre1x, Jan 30, 2013.

  1. dre1x macrumors newbie

    Jan 30, 2013
    I have an old G3 Desktop (266 MHz, 768 MB RAM, 1-PCI USB card) with OS 9 and Panther installed. I started this up just the other day, mostly just to see if it still worked. It booted fine into both OS 9 and OS X, the CD drive worked, USB card worked, all seemed good.

    So, I decided that I would clean it up. Removed the cover, disconnected CD drive, HDD's, floppy drive. Wiped it down with dry towel, cleaned out the dust.

    Reinstalled everything, attempted to restart....NOTHING!
    Opened cover and realized i had forgotten to reattach HD cables (there are two HD's)

    Attempted restart...nothing (black screen).
    The power on LED lights up, fan starts, HD spins, I get the Mac chime
    Monitor LED goes green for a couple of seconds, then back to yellow.
    None of the start up keys on keyboard work!!!
    Tried "c" with OS 9 disc...nothing
    Tried Command-Option-P-R...nothing
    Tried removing battery for 5 mins....nothing
    Tried pressing reset button (on MoBo) with power cord disconnected for 10 seconds...nothing

    All of the cables (HDD/Floppy/CD) are installed as they were.
    None of the master/slave/CS jumpers were changed.

    Seems as though I may not have any video out...not sure
    Confused as to why keyboard inputs don't work. Same keyboard/mouse as when it was working earlier.

    Maybe it has finally met its end.

    Any ideas would be is really not necessary by any means to get this thing this point I am just trying to figure out what might have happened!

  2. justperry macrumors G3


    Aug 10, 2007
    In the core of a black hole.
  3. dre1x thread starter macrumors newbie

    Jan 30, 2013
    I was kinda careful about that (always pay attention to that)...but maybe a possibility.
  4. tom vilsack macrumors 68000

    tom vilsack

    Nov 20, 2010
    ladner cdn
  5. blesscheese macrumors 6502a


    Apr 3, 2010
    Central CA
    I'm upvoting the "reseat the RAM" comment and throw out that the symptoms your are stating sound a lot like what you get if the RAM or CPU card are not fully seated in place.

    I know you didn't say you touched those, but I'm wondering if wiping things down, you somehow disconnected something.

    I would maybe go back in there with a can of compressed air, and carefully check all those connections again.

    Oh, and don't panic...

Share This Page