Virgin Iphone. 1.1.1 Firmware Installed..Help!?

Discussion in 'iPhone' started by wattsy32, Oct 17, 2007.

  1. wattsy32 macrumors newbie

    Joined:
    Oct 17, 2007
    #1
    Hi all,
    Just recieved my iphone, it has 1.1.1 preloaded on it which was a shame but i'm trying to downgrade it to 1.0.2. I've downloaded the 1.0.2 firmware but when i restore the phone on itunes i get an unknown error and a symbol of the dock connector+and arrow+ itunes icon sign on my iphone.

    Does anyone know what this means? And can anyone give me a link to a good unlocking site, i've tried most but have been unsuccessful.

    I'm currently in Australia so if anyone from Aus can tell me how they unlocked theirs?

    I'm starting to think i should just buy the iphonesimfree.

    Thanks in advance guys
     
  2. Spanners macrumors member

    Joined:
    Feb 21, 2006
    Location:
    Tunbridge Wells, UK
    #2
    To be honest, unless you want to have an unlock solution that is slightly "dodgy" I would definatly go with IPSF. I origionally used the manual Dev team unlock but have now revirginised my phone and re-unlocked using ISPF. All I can say is wow. I wish I'd done it earlier. I realise it will cost you $$ but it's so much easier.

    Here is the guide I followed and it worked great.

    http://www.freeouriphones.com/MacTutorial.html

    You seem to have your phone in a slightly mixed state... I'd try starting with Section 3 then move on to Section 2. This should get you where you need to be.
     

Share This Page