Virginize stops at "waiting for data"

Discussion in 'Jailbreaks and iOS Hacks' started by assassin, Nov 7, 2007.

  1. assassin macrumors newbie

    Joined:
    Nov 7, 2007
    #1
    hi folks
    i tryed to virginize my 1.0.2 iphone, i folowed the steps from this tut: http://www.hacktheiphone.com/111/iphone_repairing_baseband_mac.html

    but when i come to the point
    "Would you like to start the backup process? (yes/no)"
    i type yes

    this follows
    Creating a backup of the NOR seczone...
    geohot's nor dumper
    all your norz are belong to us
    super fast...just the way i like it
    Dumping: A03FA000-A03FC000
    Waiting for data...

    and thats it ,there it stops ,why??
    now i cant use the telephone,then i run the program called unlock (not iunlock ,if they are same, sry)it takes 20mins and i can use the telephone again...

    can someone pls help me.
    sorry for my "just school english"
     
  2. imac005 macrumors newbie

    Joined:
    Sep 4, 2007
    #2
    I had the same problem before, I had to update my "secpack" to the newest version, and then it worked. It could also mean u don't have secpack install in the right directory. Hopefully that might help you.
     

Share This Page