Virtual PC OS Update Issue re File Copy

Discussion in 'macOS' started by skyblu, Jun 2, 2009.

  1. skyblu macrumors newbie

    Joined:
    Jun 2, 2009
    #1
    Updated Virtual PC 7 from Win 98, which had no issues with file copy from mac to pc and reverse.
    Updated to Win XP, now unable to copy files from mac to virtual pc, or back again.
    Tried looking into settings, but could not resolve.
    Anyone know answer how to enable file copy from VPC7 XP and Mac?
    I have no way of transferring files. Seems odd also when usb settings are confirmed when trying to get a USB drive with files, are not recognised? Any solution?...
     
  2. saggyhaggis macrumors newbie

    Joined:
    Aug 11, 2008
    Location:
    Scotland
    #2
    Hi,

    I have been using Virtual PC for many years now on my mac at work and XP runs pretty well. I think you need to select 'Install or update additions' from the pc drop down menu.

    Failing that you could use a shared folder which can be set through the preferences, which could be a usb drive or folder which both the mac and pc can interact with.

    Let me know how you get on.

    Rory
     
  3. skyblu thread starter macrumors newbie

    Joined:
    Jun 2, 2009
    #3
    I tried install additions, yet still no joy after, also already ticked on a connected usb drive in settings but cannot see. I think as I've had so many things installed to it before, it may be time for a fresh install of vpc and try win xp again, see result from there, and report back if still issue...
     

Share This Page