Virtual PC Problems Installing

Discussion in 'Mac Apps and Mac App Store' started by link84, Sep 27, 2005.

  1. link84 macrumors newbie

    Sep 19, 2005
    I am trying to install virtual pc 7.0 and I am on step 3 of 3. I click to use my VPC 7.0 cd to install the os and it gives me the welcome screen and tells me to insert the install disc. I only have this one cd and it is in the drive yet the program will not recognize it. Any ideas to what would be causeing this?
  2. millerrh macrumors 6502

    Sep 14, 2005
    I have this same problem! I can't figure out how to load up a Windows system on my computer even though Virtual PC is installed OK. I even tried loading in a install CD of Windows XP with an .exe file and it still wouldn't recognize that.
  3. DaffyDoc macrumors newbie

    Aug 11, 2005
    I had this problem, but I finally fixed it after working on it for a long while. What happened to me, and to you, is that there is 4-5 versions of Virtual PC. Not all versions come with XP to install on top of Virtual PC. (They cost more $$) The one that my work gave me to install was the Virtual PC WITHOUT a Mircosoft operating system to go with it. So I had to find a seperate BOOT Disk CD version of XP to install a new operating system. Trying to use non-CD bootable version of Windows 95 and 98 did not work.

    Anyway, Virtual PC sucks. Its slower than dirt, took me 6 hours to install the professional version of XP on my Powerbook G4, and it takes up 3 Gb of space. I cannot even put it to good use by trying to run some old games of mine. I only use it to run a worthless required training program. Otherwise, it will be gone soon.


Share This Page