Virus or spyware on my mac..

Discussion in 'MacBook Pro' started by squwish, May 12, 2007.

  1. squwish macrumors member

    squwish

    Joined:
    Apr 17, 2007
    Location:
    STL
    #1
    I need something that is free to scan my computer for viruses or spyware...my wireless told me that I have a "blast" virus....HELP:apple:
     
  2. gauchogolfer macrumors 603

    gauchogolfer

    Joined:
    Jan 28, 2005
    Location:
    American Riviera
    #2
    Your wireless router speaks to you?

    Seriously, you have about a 0.0000001% chance of having a virus on your Mac while running OS X. If you're in Windows on the other hand....

    ClamXAV is a fine free virus scanner, but all it can do is scan for known viruses that it has in a database. Since there are no known viruses....
     
  3. squwish thread starter macrumors member

    squwish

    Joined:
    Apr 17, 2007
    Location:
    STL
    #3
    (I'm in OS X) yeah, I opened My web browser and my Netger router post an error page and it say the I have a "Blast" virus....Could that be on my other windows PC which are connected to the same router?
     
  4. gauchogolfer macrumors 603

    gauchogolfer

    Joined:
    Jan 28, 2005
    Location:
    American Riviera
    #4
    I would bet the farm on the virus residing on one of your Windows PCs. Have you scanned them?
     
  5. someguy macrumors 68020

    someguy

    Joined:
    Dec 4, 2005
    Location:
    Still here.
    #5
    Sounds like a typical pop-up ad to me.

    FYI: Not only would your wireless router probably never inform you of a virus on your computer, I doubt it would inform you of a virus on a different computer altogether. I could be wrong (it's happened before :eek: :rolleyes: ) but I've never heard of such a thing happening.

    As long as you are working in OSX, I wouldn't worry about it.

    [​IMG]
     
  6. squwish thread starter macrumors member

    squwish

    Joined:
    Apr 17, 2007
    Location:
    STL
    #6
    no...yeah, I guess my mac most likely does not have a virus.
     
  7. Eidorian macrumors Penryn

    Eidorian

    Joined:
    Mar 23, 2005
    Location:
    Indianapolis
    #7
    It sounds like you've fallen for a pop up. Just like the ones that say my Windows installation is running slowly but I'm using OS X...
     
  8. squwish thread starter macrumors member

    squwish

    Joined:
    Apr 17, 2007
    Location:
    STL
    #8
    but it was from My SBC 2 wire...the web address looked real
     
  9. Eidorian macrumors Penryn

    Eidorian

    Joined:
    Mar 23, 2005
    Location:
    Indianapolis
    #9
    Just like the phishing site looked real...
     
  10. someguy macrumors 68020

    someguy

    Joined:
    Dec 4, 2005
    Location:
    Still here.
    #10
    Welcome to the internet.

    What makes you think it came from your router (which I'm suspecting is your modem)?
     
  11. tominated macrumors 68000

    tominated

    Joined:
    Jul 7, 2006
    Location:
    Queensland, Australia
  12. squwish thread starter macrumors member

    squwish

    Joined:
    Apr 17, 2007
    Location:
    STL
    #12
    you know what....I know for a fact the it was no banner add because it was the first thing the came up on the main page of my web browser when I opened it up...I have google set as my home page.
     
  13. someguy macrumors 68020

    someguy

    Joined:
    Dec 4, 2005
    Location:
    Still here.
    #13
    Oh... well okay then! :rolleyes:
     
  14. Eidorian macrumors Penryn

    Eidorian

    Joined:
    Mar 23, 2005
    Location:
    Indianapolis
  15. squwish thread starter macrumors member

    squwish

    Joined:
    Apr 17, 2007
    Location:
    STL
    #15
    sure...when it happens again.
    anyway thanks everybody..no really

    god Da** PCs
     
  16. someguy macrumors 68020

    someguy

    Joined:
    Dec 4, 2005
    Location:
    Still here.
    #16
    Right... we'll all look forward to that!
     
  17. squwish thread starter macrumors member

    squwish

    Joined:
    Apr 17, 2007
    Location:
    STL
    #17
    oh, by the way...nice guitar video..how long have you been playen? I play the drums ..Pearl Drums
     
  18. someguy macrumors 68020

    someguy

    Joined:
    Dec 4, 2005
    Location:
    Still here.
    #18
    Approximately one year.
     
  19. warfa macrumors regular

    Joined:
    Apr 12, 2007
    Location:
    SD
    #19
    LMAO.. what the f***k was that about with the bike dude! did you know him/catch him?
     
  20. warfa macrumors regular

    Joined:
    Apr 12, 2007
    Location:
    SD
    #21
    I'll take that as no. well, set some land mines up incase he returns!
    i'm sure that'll teach him not to do it again; asuming that he survives!!

    hahaha
    .........i'm serious:mad:
     

Share This Page