Vista freezes during log in on 24 in iMac (Boot Camp)

Discussion in 'Windows, Linux & Others on the Mac' started by rgustafson, Jun 21, 2007.

  1. rgustafson macrumors newbie

    Joined:
    Jun 21, 2007
    #1
    Hello,

    A couple of weeks ago I installed Vista's Home Premium edition on a separate Boot Camp partition using Boot Camp's 1.3 drivers. We have nothing unusual connected to this unit, but for some reason when booting into Vista 90% of the time the unit freezes either on the account log-in screen or just shortly after you select an account to log into. The little lifesaver cursor quits cycling and everything quits. Only a hard reset will kill it.

    Is anyone else having this experience? The only thing we have installed in Vista is Microsoft's Flight Sim X. We've had this problem from the moment we installed Vista (but not sure if it did it before Flight Sim... we put that on right after the Vista install).

    The OS X side works just fine.

    Thanks!
     
  2. mags631 Guest

    Joined:
    Mar 6, 2007
    #2
    One thing to try is to disconnect any peripherals that Vista may be trying to activate during log in. I'm not in Vista right now so I can't say exactly where/how, but there is also an system log where you can see if there are any errors being noted (obviously when you are lucky enough to log in.) Another thing to try is to boot the Vista install CD and have it repair the installation.

    Good luck!
     
  3. younker macrumors member

    younker

    Joined:
    Dec 8, 2006
    #3
    Yes, sometimes I got this error too, but after I removed the brightness program from start program, it seems works fine now.
     

Share This Page