Vista nOOb please help me

Discussion in 'Windows, Linux & Others on the Mac' started by dengar169, Jun 7, 2008.

  1. dengar169 macrumors member

    Joined:
    Sep 20, 2007
    #1
    Just purchased a new iMAC 3.06ghz Nvidia 8800 GS. I know there are a few posts similar to my question (mine is slightly different). I'm running Vista and graphics on demos I've played are terrible. I have read people recommending to d/l the lastest drivers for the 8800M GS. I went to laptopvideo2go and tried to download their files. So far I keep getting the Nvidia installer saying "cannot find hardware..." Does anybody have a quick step by step for how I can get this up and running?
     
  2. Infrared macrumors 68000

    Infrared

    Joined:
    Mar 28, 2007
    #2
    You may need to modify an '.inf' file. Typically these files
    contain lists of device ids that must match your hardware.
    I cannot be more specific because I don't know exactly
    what you have.

    You will need to have to hand your hardware device id if
    you want to check this. To get the appropriate details:

    Code:
    (1) Select your graphics card in the Device Manager
    (2) Right click on Properties
    (3) Choose the details tab 
    (4) Select "Hardware Ids" from the pulldown menu. 
    E.g., as this person has done for their bluetooth adapter:

    http://www.rhythminmind.net/images/vaio/id.png
     
  3. Siron macrumors 6502

    Siron

    Joined:
    Feb 4, 2008
    Location:
    North Carolina
    #3
    Why don't you just go to nVidias web site and download the proper driver from there?
    Alan
     
  4. Infrared macrumors 68000

    Infrared

    Joined:
    Mar 28, 2007
    #4
    Correct me if I'm wrong - but I don't think NVidia distribute
    mobile gfx drivers for Vista (ATI don't either):

     
  5. Siron macrumors 6502

    Siron

    Joined:
    Feb 4, 2008
    Location:
    North Carolina
    #5
    Sorry you are right. :eek: I was thinking about the OSX drivers.
     
  6. dengar169 thread starter macrumors member

    Joined:
    Sep 20, 2007
    #6
    :DThanx alot Infrared, your advice helped a lot. Games are running wicked smooth now. UT3 maxed out! Appreciate it, and yeah you're right about the whole Nvidia not supporting mobile graphics card updates, that is what started my whole confusion initially. Anyway Thanx again
     

Share This Page