Vista x64 Wireless drivers for MBP

Discussion in 'Windows, Linux & Others on the Mac' started by mcr312, Apr 5, 2008.

  1. mcr312 macrumors newbie

    Joined:
    Apr 2, 2008
    #1
    I originally posted this in the "Apple Software" section but this seems like a more appropriate place for it...


    I've searched the forums and the web for some answers but I have been unable to find specifics to the problems I am having. Sorry if this is a repost and I just missed it.

    I recently upgraded the HD on my MBP (2.4 Ghz, 15", 4 GB, purchased 8/07) to a 320 GB Western Digital drive. After the upgrade I tried installing 64 bit Vista Ultimate to a 60 GB partition and then used the Boot Camp 2.0 drivers that I got by torrenting them. To install the drivers I simply ran the “Bootcamp64.msi” package, which seemed to be the thing to do. Most things seem to setup ok, however the wireless driver does not seem to work. I'm wondering if anyone has had this problem or a solution. I did a quick search for "atheros vista 64 driver" on google, but I'm not ever sure if that's what I really need.

    Furthermore, I'm also having some trouble getting Fusion 1.1.1 to work properly using the partition. It returns an error that it's not setup to run a 64-bit guest OS and I'm not sure where to go to make the necessary changes. It also doesn't seem to recognize the ethernet card even after installing VMware Tools.

    Finally, when booting in Vista I get this cryptic error message that says “Unrecognizable partition table for drive 80. Please rebuild using a Microsoft-compatible FDISK tool.” After giving this error message about four times it seems to just ignore it and boot Vista anyway. Is this something that I should be concerned about?

    Sorry for such a long post, any help that could be provided would be much appreciated.

    Thanks,
    Mike :)
     
  2. MrCBrown macrumors newbie

    Joined:
    Dec 8, 2008
    #2
    I have exactly the same problems. I have the same computer and am also trying to install 64 bit vista. but where did you find "Bootcamp64.msi", i'm having trouble installing the drivers.

    its been quite a while since you wrote this post, have you solved the problems with the "unrecognizable partition table"?

    Thank you for any help.

    Chris
     
  3. 4fingerninja macrumors newbie

    Joined:
    Jan 24, 2008
    #3
    i think when u take the install cds from the mbp, u take the second cd and put it in the drive and it should notice the wifi driver isnt installed. go to windows and put the disc and there should be a window that pops up and it should be for the wifi driver


    Chris
     

Share This Page