Visual and audio glitches on my footages

Discussion in 'Digital Video' started by Ladjah, Oct 12, 2015.

  1. Ladjah macrumors newbie

    Ladjah

    Joined:
    Oct 12, 2015
    #1
    Hi,
    I am currently working on my iMac in FCP 7 on quicktime 2k Prores 4444 captured directly on Arri Alexa and copied into 4TB G-Drives. Originally i could work smoothly without any issues but recently i have been having glitches and momentary freezes on the footages producing screeching sound on my audio output. Even previewing in finder and quicktime is giving thesame issues. I had to switch from working on Yosemite to 10.8 but the problem is thesame. Does anyone have any explanation/solution to this problem.
     
  2. boch82 macrumors 6502

    Joined:
    Apr 14, 2008
    #2
    How are they connected? Firewire, Thundebolt, USB?
     
  3. ColdCase macrumors 68030

    Joined:
    Feb 10, 2008
    Location:
    NH
    #3
    Glitches and screeching is a sign of video corruption or drop outs. This can happen either as the video is being read or within the source file itself. If its happening randomly (not at the same point in the video), then its likely something like a lose connection that corrupts a few frames. If it is happening at the same spot all the time, it just may be the file is corrupt. Unlikely but stranger things can happen. In that case you have to use your backup copies.

    But the most likely cause is a connection/cable problem so double all the cables. If not connection, perhaps one of the drives has a hardware fault, if thunderbolt move them around on the daisy chain and notice any changes.
     
  4. Ladjah, Oct 13, 2015
    Last edited: Oct 13, 2015

    Ladjah thread starter macrumors newbie

    Ladjah

    Joined:
    Oct 12, 2015
    #4
    They are connected by firewire.
    I figured out that the files are actually corrupt cos the problem happens constantly on some files within the whole timeline.
    I replaced these files with backed up files and the glitches and screeching stopped for sometimes. However, this does not last long as my timeline freezes after 30 secs playback.
    I am now having to get rid of the drive and the whole content to fall back on my backup.
     

Share This Page