Visual voicemail gone after restore?

Discussion in 'iPhone' started by richwoodrocket, Jun 25, 2015.

  1. richwoodrocket macrumors 68020

    richwoodrocket

    Joined:
    Apr 7, 2014
    Location:
    Hamburg, NY
    #1
    Per the apple genius recommendation, I put my iphone into DFU mode, restored it, and set it up as new. I can no longer see my visual voicemail. When I tap on voicemail in the phone app it simply calls my voicemail.
    What am I doing wrong here?
     
  2. Gav2k macrumors G3

    Gav2k

    Joined:
    Jul 24, 2009
    #2
    Try resetting the network settings.

    Settings> general > reset > reset network settings
     
  3. Instapez macrumors newbie

    Joined:
    Feb 25, 2015
    #3
    This sometimes happens I've noticed.
    If you are on AT&T, simply press the visual voicemail tab, it will attempt to dial your carriers voicemail, allow it to ring and connect then hang up, wait for about a minute or two, you will see a new window that will prompt you to enter your voicemail password (usually a 4 digit number)
     
  4. adamhenry macrumors 65816

    adamhenry

    Joined:
    Jan 1, 2015
    Location:
    On the Beach
    #4
    I am on VZW and after a restore my voicemail will require a reset on Network settings. Even if VM appears to be working, I will not get notifications for new VMs until I do the reset.
     
  5. richwoodrocket thread starter macrumors 68020

    richwoodrocket

    Joined:
    Apr 7, 2014
    Location:
    Hamburg, NY
    #5
    I got it figured out right after I made this post. I had to re setup my voicemail by calling AT&T.
     

Share This Page