Visual VoiceMail Gone

Discussion in 'iPhone Tips, Help and Troubleshooting' started by atrljoe, Sep 20, 2009.

  1. atrljoe macrumors member

    Joined:
    Jul 31, 2008
    #1
    I have no visual voicemail, I am currently running the carrier file 5.0. When I try to update to 5.1 I get an unknown error and it wont let me do it. I have tried everything that I can think of. I was thinking about resetting the settings but the "Celluar Data Network" isnt listed in that section. What should I do please someone help.
     
  2. outphase macrumors 65816

    Joined:
    Jun 13, 2009
    Location:
    Parts Unknown
    #2
    Settings, General, Reset, Reset Network Settings should get you vvm back.
     
  3. HJ76 macrumors member

    Joined:
    Sep 2, 2009
    #3
    nope not worked for me.
     
  4. trainguy77 macrumors 68040

    Joined:
    Nov 13, 2003
  5. Jasco macrumors newbie

    Joined:
    Jul 15, 2008
    #5
    if you used the benm tethering hack, then upgraded to 3.1, try removing the tethering profile.

    settings > general > profile > remove, reboot.
     
  6. tnisatard macrumors 6502

    Joined:
    Apr 1, 2008
    #6
    happened to my cousin, his iphone is getting alot of problems, he says hes gonna restart it as a new phone
     

Share This Page