Visual Voicemail isn't working.

Discussion in 'iPhone Tips, Help and Troubleshooting' started by kodai, Aug 14, 2009.

  1. kodai macrumors newbie

    Joined:
    Aug 14, 2009
    #1
    Hi guys, I'm having so much trouble with VVM. It simply won't pull down new messages or alert me of their existence.

    I should note, I've updated the ipcc to enable MMS (not that it works).

    So I updated the ipcc and noticed that VVM wasn't working. So I tried resetting network settings. Didn't do anything.

    I tried downloading new ipcc's. That didn't work either.

    I tried removing the profile, and I was able to remove it, but voicemail still didn't work ( I can call in to get my VM, but not via VVM).

    I finally just broke down and cold reinstalled iphone OS. NOT A RESTORE, but an erase and install... that worked for a little bit, but now it's not working again.

    I tried going to general>network>cellular data and editing the VVM from wap.singular to the acds.voicemail but when I go to cellular data here's what I get...

    [​IMG]

    There's no option for voicemail...

    I really need your help, this is driving me crazy.
     
  2. -aggie- macrumors P6

    -aggie-

    Joined:
    Jun 19, 2009
    Location:
    Where bunnies are welcome.
    #2
    First, I won't bother looking up the threads, since you did this hack and I assume you read through them. However, many people had these problems. Some got it to work and some not. If you haven't read the threads, then maybe reading through them will resolve your issue.

    That being said, what I would do is do a DFU restore and restore as new. That'll put your iPhone back to the way it used to be. And then you can wait a few weeks for MMS and not have to worry about hacking anything. Just sayin'.
     

Share This Page