Visual Voicemail not setting up?

Discussion in 'iPhone Tips, Help and Troubleshooting' started by Wailord, Jul 30, 2008.

  1. Wailord macrumors 6502

    Joined:
    Apr 29, 2007
    #1
    After I hit the icon (just bought about an hour ago), it stays on whatever the last tab was (still active, though- if I'm on keypad and hit VV, it'll highlight VV but I can type in #s)... any ideas?
     
  2. Mr. Giver '94 macrumors 68000

    Mr. Giver '94

    Joined:
    Jun 2, 2008
    Location:
    London
    #3
    I had the same issue. Bought mine on the 11th, went back on the 13th to AT&T, and they fixed it. Not sure how, but it now works great and has since then. Just go to AT&T (or CPW or 02 if you're in the UK) and they'll fix it.
     
  3. Dimwhit macrumors 68000

    Dimwhit

    Joined:
    Apr 10, 2007
    #4
    This happened to me and my coworker. I had to call AT&T and ask them to reset my voicemail. Then it worked.
     
  4. Wailord thread starter macrumors 6502

    Joined:
    Apr 29, 2007
  5. raster macrumors regular

    Joined:
    May 15, 2005
    Location:
    West
    #6
    I had the same problem. I got a new 3g, Gave my old iPhone to my wife. ATT had to put a new SIM card in it. Them she was unable to set up Voice mail.
    Call ATT last night. It can be fixed all through Automated service.
    They know people are having this issue. Go through the steps of resetting Voicemail password. Instantly they send you a Text Message with a new code.
    The you will be able to set it up. Just follow the steps. Kind of a Pain, but not nearly as bad as I thought it would be.
     
  6. Wailord thread starter macrumors 6502

    Joined:
    Apr 29, 2007
    #7
    I'm doing it online, but the guy seems clueless...
     
  7. brock2621 macrumors 6502a

    brock2621

    Joined:
    Jun 8, 2007
    Location:
    Kentucky
    #8
    had this same issue. bought on 15th, JUST got it fixed last night... :eek:
     
  8. Slayerboym88 macrumors regular

    Joined:
    Jun 9, 2007
    #9
    thanks for the post all. I didn't even realize that my vmail wasn't working.
     
  9. iPhonedHome macrumors 6502

    Joined:
    Jun 10, 2008
    Location:
    Dallas
    #10
    Had to call AT&T as my wife's iPhone was having the same issue. They reset something on their system and all is good.
     

Share This Page