Visual Voicemail Not working all of sudden

Discussion in 'iPhone Tips, Help and Troubleshooting' started by JasNature, Oct 7, 2009.

  1. JasNature macrumors newbie

    Joined:
    Sep 7, 2009
    Location:
    jersey
    #1
    so this morning my Visual Voicemail just stopped working... only thing i can do is call voicemail and i cant retrieve my messages, it just tells me about some backup and push 19 at main screen to access old messages that may have been deleted... i tried just holding 1 down to access voicemail and still get same problem... i update my phone whenever new updates are realeased the day they come out... i have a 3gs with latest software update from when MMS was released... have had iphones since they came out, never had a problem like this... anyone know whats going on? is it AT&T just being lame again? is this an isolated problem? any input would be greatly appreciated... thanks
     
  2. IBradMac macrumors 68000

    IBradMac

    Joined:
    Jun 27, 2008
    Location:
    Ohio
    #2
    Can you enter a password? If you can just enter your 10 digit cell number.

    I've had to have mine reset twice. Both times were after a jailbreak. It happens. It's best to call att. When I had to call it took about 5 minutes to fix.
     
  3. JasNature thread starter macrumors newbie

    Joined:
    Sep 7, 2009
    Location:
    jersey
    #3

    no it doesnt ask for password, when i call voicemail its like some pre recorded BS telling me about something i have no care for and doesnt help me... seems like i will have to call AT&T.. might 5 minutes to fix but prob 20 mins to get on phone with someone to help me fix it... haha thanks man
     
  4. gforce216 macrumors 6502a

    Joined:
    Jun 17, 2009
    #4
    I'm in the Philadelphia area. No 3G, Edge or visual voicemail since I woke up 2 hours ago. Network is down I guess.
     
  5. waremaster macrumors 6502

    Joined:
    Aug 27, 2006

Share This Page