Visual voicemail not working ip7+

Discussion in 'iPhone' started by waynester, Sep 21, 2016.

  1. waynester macrumors newbie

    Joined:
    Apr 23, 2015
    #1
    Not sure what's going on with new ip7+ visual voicemail. It won't allow me to hear the messages as soon as you try to listen will just re flash back to voicemail and won't play. Called att and said to get new SIM card. Did that didn't work. Reset factory network settings-did not work. Reset voice mail password-did not work. Completely erase phone and re-restored-did not work. But when I put the sim card back on my old ip6+ it works perfectly fine. Any thoughts? Could it be the phone itself?
     
  2. RustyNeedlePM macrumors member

    Joined:
    Sep 12, 2016
  3. CaptMarvel macrumors 65816

    CaptMarvel

    Joined:
    Sep 20, 2014
    Location:
    North Carolina
    #3
    There may be a staged rollout out. Mine didn't start working until like 2-3 days ago.
     
  4. waynester thread starter macrumors newbie

    Joined:
    Apr 23, 2015
    #4
    Really so it would just flash on and off? Maybe I'll give it a few days then
     
  5. woodynorman macrumors 6502

    Joined:
    Nov 26, 2011
    #5
    Mine will "flash on then off" but if i open it again will stay open. iPhone 6S plus
     
  6. waynester thread starter macrumors newbie

    Joined:
    Apr 23, 2015
    #6
    But everything is good now?
     
  7. Chev0170 macrumors member

    Chev0170

    Joined:
    Sep 20, 2016
    Location:
    NC
    #7
    I just noticed my visual voicemail isn't working on my iPhone 7+, yesterday. Called my carrier, and they told me there is a known issue with this Apple is working on. I can't find anything on this. I've tried all the tricks you can Google or a tech will tell you, but nothing works. My wife has the same phone, on the same carrier, and has the same features. Her's works. Mine does not.:mad: Both running iOS 10.0.2.
     
  8. Newtons Apple macrumors P6

    Newtons Apple

    Joined:
    Mar 12, 2014
    Location:
    Jacksonville, Florida
    #8
    Mine has been working as far as I know. Like the transcription feature. 7+ here.
     
  9. waynester thread starter macrumors newbie

    Joined:
    Apr 23, 2015
    #9
    Mine finally started working after about 2 days. Don't know why but seems to be like that with others as well
     
  10. Super T macrumors newbie

    Joined:
    Oct 12, 2016
    Location:
    Aurora, IL
    #10
    Mine does exactly what you are describing. Tap on a voicemail to listen to it, it starts to show that it's transcribing, and then it shrinks back to just showing the header without starting to play. It might do this 4-5 times for a given voicemail before it finally shows the (pretty awful) transcription and actually plays the voicemail. Definitely hoping for a fix, as it's incredibly frustrating to sit and tap on a header for a good 30-40 seconds just to listen to one message. 7+ on Verizon here.
     
  11. rickybra macrumors newbie

    Joined:
    Jan 20, 2017
    Location:
    San Diego, CA
    #11
    Super T, I am having the same issue. I have an iphone 7. I got it last week because I was having this same issue on my iphone 6 and I was sick of dealing with it. But now I have the same issue. I would love to hear if you figured out how to fix it because Apple and Verizon are both at a loss. Cheers
     
  12. Applejuiced macrumors Westmere

    Applejuiced

    Joined:
    Apr 16, 2008
    Location:
    At the iPhone hacks section.
    #12
    You try a restore and setup as new?
    This thread is from 2016 so not sure if the above poster will answer you.
    Also visual voicemail settings are enabled on the carrier side so I would call Verizon and ask them to help you or reset your visual voicemail if its not working properly.
     

Share This Page