Visual Voicemail Problems

Discussion in 'iPhone' started by kenz0, Oct 19, 2011.

  1. kenz0 macrumors member

    Joined:
    Jul 2, 2011
    #1
    I just got my iPhone 4S coming from the Samsung Galaxy s2. For some reason when I click on voicemail, it goes to my google voice number. Is there a way to turn this off and use visual voicemail?
     
  2. kenz0 thread starter macrumors member

    Joined:
    Jul 2, 2011
  3. BFG86 macrumors 6502

    Joined:
    Oct 14, 2011
    #4
    You have to dial *73 to disable the call forwarding you set up on your account to go to google voice if you now want to use the visual voicemail instead of google voicemail
     
  4. kenz0 thread starter macrumors member

    Joined:
    Jul 2, 2011

Share This Page