Visualhub DVD won't play past certain point?

Discussion in 'Mac Basics and Help' started by tolerance42, Nov 13, 2008.

  1. tolerance42 macrumors newbie

    Joined:
    Nov 13, 2008
    #1
    This is the second time this has happened.

    I take 3 avi files and stick them into visualhub. I set the DVD function to author as dvd and burn when done. It converts the files and begins burning the DVD...the first time, I wasn't watching, so I didn't see anything odd. But when I put the DVD in a player, wouldn't play past the first few minutes.

    Burned a second one, 3 different avi files, same settings. Played it on my macbook, wouldn't go past 22:15. It registers all the chapters, I can skip to them, but it freezes when I try to skip, and once it finally says it's on the next chapter, it never plays.

    I've burned scads of DVDs in the past with VisualHub, no problems. What is going on? Any ideas?

    -EDIT-
    I attempted to search google for help, but I couldn't find anything. :[ I can't seem to narrow down good search terms.
     
  2. tolerance42 thread starter macrumors newbie

    Joined:
    Nov 13, 2008
  3. gixxerfool macrumors 6502a

    gixxerfool

    Joined:
    Jun 7, 2008
    #3
    In my own experience I don't allow VH to burn the DVD. I will have it author it then burn it using toast titanium 8. I have had zero problems doing it this way. If the problem persists I have had very good luck getting answers at Techspansions forums. Just keep a copy of the log files.
     
  4. tolerance42 thread starter macrumors newbie

    Joined:
    Nov 13, 2008
    #4
    That's not a bad idea, I didn't think about that...I never had problems with Visualhub burning to dvd before, so it's really odd... out of the blue it just stopped working. :\

    I'll try the Toast idea, I already have it installed, thanks! I'll let you know if it works out.
     
  5. The Sand People macrumors newbie

    Joined:
    May 24, 2008
    #5
    This exact thing started happening to me. I'm not sure what the problem is.
     
  6. bftiedt macrumors member

    Joined:
    Feb 12, 2008
    #6
    anyone get this one figured out? same thing is happening to me
     

Share This Page