VLC 0.9.2 Problems on Sawtooth G4

Discussion in 'Mac Apps and Mac App Store' started by barr08, Sep 18, 2008.

  1. barr08 macrumors 65816

    barr08

    Joined:
    Aug 9, 2006
    Location:
    Boston, MA
    #1
    Hi all,

    I use an old Sawtooth G4 as a media center, and VLC as the media player. 0.8.6 worked flawlessly with any video I threw at it. I just upgraded to the new version, and now the video (.avi file) is choppy and unwatchable.

    I checked the web for VLC system requirements, but could not find anything. I know the G4 is outdated, but I didn't expect the upgraded VLC to slow down video playback.

    Any ideas?
    Thanks!
     
  2. MacRumors Guy macrumors member

    Joined:
    Sep 17, 2008
  3. barr08 thread starter macrumors 65816

    barr08

    Joined:
    Aug 9, 2006
    Location:
    Boston, MA
    #3
    Yeah thats what I did, but I would really prefer to use the newest version if at all possible.
     
  4. volvoben macrumors 6502

    Joined:
    Feb 7, 2007
    Location:
    nowhere fast
    #4
    086 caused kernel panics on the girlfriend's new iMac, so I upgraded to 092, however on an old G4 powerbook at work any video past about 640x480 gets choppy, so I downgraded to .86...

    seems to be a normal problem for G4s in my experience I'm afraid.
     

Share This Page